<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; Morgan Stanley Upgrades Mplx (MPLX) to &#8220;Weight&#8221; Comments Feed" href="https://macondaily.com/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html/feed" />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q3 2018 EPS Estimates for Actuant Co. Reduced by Analyst (NYSE:ATU)' href='https://macondaily.com/2018/04/01/keycorp-weighs-in-on-actuant-co-s-q3-2018-earnings-atu-updated.html' />
<link rel='next' title='Simpson Manufacturing (SSD) Earns Media Impact Score of 0.13' href='https://macondaily.com/2018/04/01/simpson-manufacturing-ssd-earns-news-impact-rating-of-0-13-updated.html' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://macondaily.com/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html" />
<link rel='shortlink' href='https://macondaily.com/?p=34478' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F04%2F01%2Fmplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F04%2F01%2Fmplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>Morgan Stanley Upgrades Mplx (MPLX) to &#8220;Weight&#8221; - Macon Daily</title>


<meta name="description" content="Morgan Stanley upgraded shares of Mplx (NYSE:MPLX) from an equal rating to a weight rating in a research note published on Friday, March 23rd, Marketbeat.com reports. The firm currently has $40.00 price target on the pipeline company&#8217;s stock. A number of other equities research analysts have also recently commented on MPLX. Guggenheim cut shares of [&hellip;]" />
<meta name="author" content="Austin De'Marion">
<meta name="news_keywords" content="Mplx,NYSE:MPLX,MPLX,Oils/Energy,Upgrade,Morgan Stanley" />
<meta name="keywords" content="Mplx,NYSE:MPLX,MPLX,Oils/Energy,Upgrade,Morgan Stanley" />
<meta name="ticker" content="NYSE:MPLX" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Morgan Stanley Upgrades Mplx (MPLX) to &#8220;Weight&#8221;"/>
<meta name="twitter:description" content="Morgan Stanley upgraded shares of Mplx (NYSE:MPLX) from an equal rating to a weight rating in a research note published on Friday, March 23rd, Marketbeat.com reports. The firm currently has $40.00 price target on the pipeline company&#8217;s stock. A number of other equities research analysts have also recently commented on MPLX. Guggenheim cut shares of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/mplx-lp-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Morgan Stanley Upgrades Mplx (MPLX) to &#8220;Weight&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/mplx-lp-logo.jpg" />
<meta property="og:description" content="Morgan Stanley upgraded shares of Mplx (NYSE:MPLX) from an equal rating to a weight rating in a research note published on Friday, March 23rd, Marketbeat.com reports. The firm currently has $40.00 price target on the pipeline company&#8217;s stock. A number of other equities research analysts have also recently commented on MPLX. Guggenheim cut shares of [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2018-04-01T07:13:18+0000" />
<meta property="article:modified_time" content="2018-04-01T07:13:18+0000" />
<meta property="article:tag" content="NYSE:MPLX" />
<meta property="article:tag" content="Mplx,NYSE:MPLX,MPLX,Oils/Energy,Upgrade,Morgan Stanley" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2018-05-31T07:13:18+0000" />
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=11"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', '', 'NYSE:MPLX', 'Mplx', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/mplx-lp-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://macondaily.com/staff">Staff</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
<!-- first square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
	
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->


<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Mplx</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Mplx with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:MPLX" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=3356"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/financial-review-sunshine-heart-chfs-vs-cardiovascular-systems-csii-updated.html">Head-To-Head Comparison: Sunshine Heart (NASDAQ:CHFS) &amp; Cardiovascular Systems (CSII)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/critical-survey-tronc-trnc-vs-its-rivals-updated.html">Comparing tronc (NASDAQ:TRNC) &amp; Its Rivals</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/head-to-head-comparison-dycom-industries-dy-vs-the-competition-updated.html">Financial Analysis: Dycom Industries (NYSE:DY) and The Competition</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/head-to-head-analysis-wec-energy-group-wec-vs-ameresco-amrc-updated.html">Financial Analysis: Ameresco (AMRC) and WEC Energy Group (NYSE:WEC)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/impinj-pi-vs-its-competitors-financial-comparison-updated.html">IMPINJ (PI) versus Its Competitors Critical Contrast</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/head-to-head-contrast-tpi-composites-tpic-vs-the-competition-updated.html">Head to Head Analysis: TPI Composites (NASDAQ:TPIC) and Its Peers</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/lee-enterprises-lee-vs-meredith-mdp-head-to-head-survey-updated.html">Meredith (MDP) &amp; Lee Enterprises (NYSE:LEE) Financial Comparison</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/analyzing-allied-world-assurance-awhhf-and-alterra-capital-alte-updated.html">Financial Review: Allied World Assurance (AWHHF) versus Alterra Capital (NASDAQ:ALTE)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/reviewing-boise-cascade-bcc-and-cementos-pacasmayo-s-a-a-american-depositary-shares-each-representing-five-cpac-updated.html">Boise Cascade (NYSE:BCC) &amp; Cementos Pacasmayo (CPAC) Head to Head Comparison</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/cappasity-capp-price-hits-0-0528-updated.html">Cappasity (CRYPTO:CAPP) Achieves Market Capitalization of $10.84 Million</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/uil-uil-versus-teco-energy-te-financial-contrast-updated.html">Critical Survey: TECO Energy (NYSE:TE) versus UIL (UIL)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/sphre-air-xid-trading-up-73-2-over-last-week-updated.html">Sphre AIR  (CRYPTO:XID) Achieves Market Capitalization of $0.00</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/wandx-achieves-market-capitalization-of-1-06-million-wand-updated.html">WandX  Trading 29% Lower  This Week (CRYPTO:WAND)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/head-to-head-survey-marcus-mcs-oriental-land-olcly-updated.html">Critical Survey: Oriental Land (OLCLY) vs. Marcus (NYSE:MCS)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/head-to-head-review-yanzhou-coal-mining-yzcay-and-suncoke-energy-partners-sxcp-updated.html">Financial Review: Yanzhou Coal Mining (YZCAY) versus SunCoke Energy Partners (NYSE:SXCP)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/fy2019-eps-estimates-for-wesdome-gold-mines-ltd-cut-by-desjardins-wdo-updated.html">FY2019 Earnings Estimate for Wesdome Gold Mines Ltd Issued By Desjardins (TSE:WDO)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/fy2019-eps-estimates-for-scpharmaceuticals-inc-scph-cut-by-jefferies-group-updated.html">Brokers Set Expectations for Scpharmaceuticals Inc&#8217;s FY2019 Earnings (SCPH)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/five-below-inc-five-to-post-q1-2019-earnings-of-0-32-per-share-jefferies-group-forecasts-updated.html">Brokers Offer Predictions for Five Below Inc&#8217;s Q1 2019 Earnings (FIVE)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/reviewing-country-syl-ckng-restaurant-chain-ccsc-and-popeyes-louisiana-kitchen-plki-updated.html">Critical Analysis: Popeyes Louisiana Kitchen (PLKI) versus Country Syl Ckng Restaurant Chain (CCSC)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/04/01/14935-shares-in-nucor-co-nue-acquired-by-gotham-asset-management-llc.html">14,935 Shares in Nucor Co. (NUE) Acquired by Gotham Asset Management LLC</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html" />
				<div class="page-title">
				<h1 itemprop="headline">Morgan Stanley Upgrades Mplx (MPLX) to &#8220;Weight&#8221;</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/austind" title="Posts by Austin De&#039;Marion" rel="author">Austin De'Marion</a></span></span> on <span itemprop="datePublished dateModified" content="2018-04-01T07:13:18+0000">Apr 1st, 2018</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->

				<div style="float:left; width:70px;"><g:plusone size="medium"></g:plusone></div>
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Morgan Stanley Upgrades Mplx (MPLX) to &#8220;Weight&#8221;" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:125px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><a href='https://www.marketbeat.com/logos/mplx-lp-logo.jpg'><img src='https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/mplx-lp-logo.jpg' alt='Mplx Lp logo' title='Mplx Lp logo' class='companylogo size-full' /></a>Morgan Stanley upgraded shares of <span >Mplx (NYSE:MPLX)</span> from an equal rating to a weight rating in a research note published on Friday, March 23rd, <a href="https://www.marketbeat.com/"  target="_blank">Marketbeat.com</a> reports. The firm currently has $40.00 price target on the pipeline company&#8217;s stock.</p>
<p>A number of other equities research analysts have also recently commented on MPLX. Guggenheim cut shares of Mplx from a buy rating to a neutral rating and set a $36.00 target price for the company. in a research report on Monday, December 18th. Credit Suisse Group started coverage on shares of Mplx in a research report on Thursday, January 4th. They issued an outperform rating and a $43.00 target price for the company. Bank of America began coverage on shares of Mplx in a research report on Tuesday, January 9th. They issued a buy rating for the company. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> cut shares of Mplx from a hold rating to a sell rating in a research report on Wednesday, January 10th. Finally, Barclays cut shares of Mplx from an overweight rating to an equal weight rating and set a $39.00 price objective for the company. in a research report on Wednesday, January 17th. Two equities research analysts have rated the stock with a sell rating, three have assigned  a hold rating and nine have assigned  a buy rating to the company. The stock currently has an average rating of Buy and a consensus price target of $41.33.</p>
  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<form method="get" action="https://www.marketbeat.com/subscribe.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:MPLX" />    <label for="InPostRegistrationEmail">Get <b>Mplx</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px" /></div>
</form>
<div id="ShowSuggestionInPost"></div>
				 </div>


<p><a href='https://www.marketbeat.com/stocks/NYSE/MPLX/' target='_blank'>NYSE:MPLX</a> opened at $33.04 on Friday. The company has a quick ratio of 0.38, a current ratio of 0.43 and a debt-to-equity ratio of 0.70. The firm has a market cap of $26,225.50, a price-to-earnings ratio of 31.17, a P/E/G ratio of 3.05 and a beta of 1.32. Mplx has a fifty-two week low of $30.88 and a fifty-two week high of $39.38. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>Mplx (NYSE:MPLX) last posted its quarterly earnings data on Thursday, February 1st. The pipeline company reported $0.31 earnings per share for the quarter, missing the Zacks&#8217; consensus estimate of $0.34 by ($0.03). The company had revenue of $1.09 billion for the quarter, compared to analyst estimates of $937.04 million. Mplx had a return on equity of 6.98% and a net margin of 17.90%. The business&#8217;s revenue was up 27.9% on a year-over-year basis. During the same quarter in the prior year, the company posted $0.17 earnings per share.  equities research analysts predict that  Mplx will post 1.93 EPS for the current year. </p>
<p>Institutional investors have recently modified their holdings of the stock. M&#038;T Bank Corp lifted its stake in  Mplx by 5.7% in the fourth quarter. M&#038;T Bank Corp now owns 52,024 shares of the pipeline company&#8217;s stock worth $1,845,000 after acquiring an additional 2,823 shares during the last quarter.  HITE Hedge Asset Management LLC lifted its stake in  Mplx by 25.2% in the third quarter. HITE Hedge Asset Management LLC now owns 43,965 shares of the pipeline company&#8217;s stock worth $1,539,000 after acquiring an additional 8,850 shares during the last quarter.  Harvest Fund Advisors LLC lifted its stake in  Mplx by 2.4% in the third quarter. Harvest Fund Advisors LLC now owns 16,963,387 shares of the pipeline company&#8217;s stock worth $593,888,000 after acquiring an additional 402,273 shares during the last quarter.  Allianz Asset Management GmbH lifted its stake in  Mplx by 153.1% in the third quarter. Allianz Asset Management GmbH now owns 130,389 shares of the pipeline company&#8217;s stock worth $4,565,000 after acquiring an additional 78,869 shares during the last quarter.  Finally, Pitcairn Co. purchased a new position in  Mplx in the fourth quarter worth approximately $229,000. Institutional investors own  31.82% of the company&#8217;s stock. </p>
<p id='a7nxtamnco'>ILLEGAL ACTIVITY WARNING: &#8220;Morgan Stanley Upgrades Mplx (MPLX) to &#8220;Weight&#8221;&#8221; was first  posted by Macon Daily and is the sole property of of Macon Daily. If you are viewing this piece of content on another website, it was illegally copied and reposted in violation of U.S. and international trademark and copyright law. The original version of this piece of content can be viewed at https://macondaily.com/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html. </p>
<p><strong>Mplx Company Profile</strong></p>
<p>MPLX LP owns, operates, develops, and acquires midstream energy infrastructure assets. It operates in two segments, Logistics and Storage, and Gathering and Processing segments. The company is involved in the gathering, processing, and transportation of natural gas; gathering, transportation, fractionation, storage, and marketing of natural gas liquids (NGLs); and gathering, transportation, and storage of crude oil and refined petroleum products.<!--ViewCount:type=a&id=995253--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsAndPriceTargetChart.ashx?Prefix=NYSE&#038;Symbol=MPLX' alt='Analyst Recommendations for Mplx (NYSE:MPLX)' title='Analyst Recommendations for Mplx (NYSE:MPLX)' /></p>
<p><!--Keyword: Mplx,NYSE:MPLX,MPLX,Oils/Energy,Upgrade,Morgan Stanley--><!--Ratings:4,10,NYSE:MPLX--><!--Refreshed1--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Mplx Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Mplx and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:MPLX&c=Mplx" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:MPLX" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/mplx-lp-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>

			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2018/04/01/keycorp-weighs-in-on-actuant-co-s-q3-2018-earnings-atu-updated.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Q3 2018 EPS Estimates for Actuant Co. Reduced by Analyst (NYSE:ATU)</p></div></a>				<a href="https://macondaily.com/2018/04/01/simpson-manufacturing-ssd-earns-news-impact-rating-of-0-13-updated.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Simpson Manufacturing (SSD) Earns Media Impact Score of 0.13</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cardiovascular-systems-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Head-To-Head Comparison: Sunshine Heart  &amp; Cardiovascular Systems " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/04/01/financial-review-sunshine-heart-chfs-vs-cardiovascular-systems-csii-updated.html" rel="bookmark">Head-To-Head Comparison: Sunshine Heart  &amp; Cardiovascular Systems </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/tribune-publishing-co-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Comparing tronc  &amp; Its Rivals" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/04/01/critical-survey-tronc-trnc-vs-its-rivals-updated.html" rel="bookmark">Comparing tronc  &amp; Its Rivals</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dycom-industries-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Financial Analysis: Dycom Industries  and The Competition" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/04/01/head-to-head-comparison-dycom-industries-dy-vs-the-competition-updated.html" rel="bookmark">Financial Analysis: Dycom Industries  and The Competition</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ameresco-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Financial Analysis: Ameresco  and WEC Energy Group " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/04/01/head-to-head-analysis-wec-energy-group-wec-vs-ameresco-amrc-updated.html" rel="bookmark">Financial Analysis: Ameresco  and WEC Energy Group </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/impinj-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="IMPINJ  versus Its Competitors Critical Contrast" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/04/01/impinj-pi-vs-its-competitors-financial-comparison-updated.html" rel="bookmark">IMPINJ  versus Its Competitors Critical Contrast</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/tpi-composites-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Head to Head Analysis: TPI Composites  and Its Peers" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/04/01/head-to-head-contrast-tpi-composites-tpic-vs-the-competition-updated.html" rel="bookmark">Head to Head Analysis: TPI Composites  and Its Peers</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/01/mplx-mplx-stock-rating-upgraded-by-morgan-stanley-updated.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="a7a3d362e0"  name="b5eaf52631"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a033a67eeb8936e1550f25b85ff0f5fd" );document.getElementById("a7a3d362e0").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="34478" />
			<input type='hidden' name='comment_post_ID' value='34478' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=a&id=995253&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11343649; var sc_invisible=1;  var sc_security="4ff2a83d"; var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->


	</body>

</html>