<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; UniCoin Market Capitalization Reaches $584,100.00 (CRYPTO:UNIC) Comments Feed" href="https://macondaily.com/2018/06/17/unicoin-unic-one-day-volume-hits-173-00-updated-updated.html/feed" />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Delek US Holdings Inc (DK) Given Average Rating of &#8220;Buy&#8221; by Analysts' href='https://macondaily.com/2018/06/17/delek-us-holdings-inc-dk-given-average-rating-of-buy-by-analysts.html' />
<link rel='next' title='Park-Ohio (NASDAQ:PKOH) Raised to &#8220;Buy&#8221; at ValuEngine' href='https://macondaily.com/2018/06/17/park-ohio-pkoh-upgraded-to-buy-by-valuengine-updated-updated-updated.html' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://macondaily.com/2018/06/17/unicoin-unic-one-day-volume-hits-173-00-updated-updated.html" />
<link rel='shortlink' href='https://macondaily.com/?p=694281' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F06%2F17%2Funicoin-unic-one-day-volume-hits-173-00-updated-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F06%2F17%2Funicoin-unic-one-day-volume-hits-173-00-updated-updated.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2018/06/17/unicoin-unic-one-day-volume-hits-173-00-updated-updated.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>UniCoin Market Capitalization Reaches $584,100.00 (CRYPTO:UNIC) - Macon Daily</title>


<meta name="description" content="UniCoin (CURRENCY:UNIC) traded 5.9% lower against the US dollar during the 24 hour period ending at 18:00 PM E.T. on June 2nd. One UniCoin coin can currently be bought for $0.19 or 0.00002952 BTC on exchanges. UniCoin has a total market capitalization of $584,100.00 and $254.00 worth of UniCoin was traded on exchanges in the [&hellip;]" />
<meta name="author" content="Austin De'Marion">
<meta name="news_keywords" content="UniCoin,CURRENCY:UNIC,UNIC
SHA-256," />
<meta name="keywords" content="UniCoin,CURRENCY:UNIC,UNIC
SHA-256," />
<meta name="ticker" content="CURRENCY:UNIC" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="UniCoin Market Capitalization Reaches $584,100.00 (CRYPTO:UNIC)"/>
<meta name="twitter:description" content="UniCoin (CURRENCY:UNIC) traded 5.9% lower against the US dollar during the 24 hour period ending at 18:00 PM E.T. on June 2nd. One UniCoin coin can currently be bought for $0.19 or 0.00002952 BTC on exchanges. UniCoin has a total market capitalization of $584,100.00 and $254.00 worth of UniCoin was traded on exchanges in the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/cryptocurrencies/959.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="UniCoin Market Capitalization Reaches $584,100.00 (CRYPTO:UNIC)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2018/06/17/unicoin-unic-one-day-volume-hits-173-00-updated-updated.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/cryptocurrencies/959.png" />
<meta property="og:description" content="UniCoin (CURRENCY:UNIC) traded 5.9% lower against the US dollar during the 24 hour period ending at 18:00 PM E.T. on June 2nd. One UniCoin coin can currently be bought for $0.19 or 0.00002952 BTC on exchanges. UniCoin has a total market capitalization of $584,100.00 and $254.00 worth of UniCoin was traded on exchanges in the [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2018-06-17T18:25:43+0000" />
<meta property="article:modified_time" content="2018-06-17T18:25:43+0000" />
<meta property="article:tag" content="CURRENCY:UNIC" />
<meta property="article:tag" content="UniCoin,CURRENCY:UNIC,UNIC
SHA-256," />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2018-08-16T18:25:43+0000" />
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerleftad.js?v=4"></script>
	
</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=18"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Macon Daily', 'https://www.marketbeat.com/images/webpush/macon-daily-04.png');}
</script>	

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', '', 'CURRENCY:UNIC', 'UniCoin', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/959.png');</script>
<!-- End MarketBeat Modern Popup -->

<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://macondaily.com/staff">Staff</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
<!-- first square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for UniCoin</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for UniCoin with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:UNIC" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/zacks-brokerages-expect-knight-swift-transportation-holdings-inc-knx-will-announce-quarterly-sales-of-1-33-billion.html">Zacks: Brokerages Expect Knight-Swift Transportation Holdings Inc (KNX) Will Announce Quarterly Sales of $1.33 Billion</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/brokerages-anticipate-radnet-inc-rdnt-will-post-quarterly-sales-of-238-95-million.html">Brokerages Anticipate RadNet Inc. (RDNT) Will Post Quarterly Sales of $238.95 Million</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/roku-inc-roku-receives-39-31-consensus-price-target-from-analysts-updated.html">Roku Inc (ROKU) Receives $39.31 Consensus Price Target from Analysts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/ceragon-networks-ltd-crnt-given-average-rating-of-hold-by-analysts-updated.html">Ceragon Networks Ltd (CRNT) Given Average Rating of &#8220;Hold&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/manulife-financial-co-mfc-given-average-recommendation-of-buy-by-analysts-updated.html">Manulife Financial Co. (MFC) Given Average Recommendation of &#8220;Buy&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/guaranty-bancorp-gbnk-expected-to-earn-fy2018-earnings-of-1-91-per-share-updated-updated-updated.html">FIG Partners Brokers Raise Earnings Estimates for Guaranty Bancorp (GBNK)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/pareteum-co-teum-sees-large-growth-in-short-interest-updated-updated-updated.html">Pareteum Corp (NYSEAMERICAN:TEUM) Short Interest Up 7.4% in May</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/united-states-antimony-uamy-sees-large-increase-in-short-interest-updated-updated-updated.html">Short Interest in United States Antimony Co. (UAMY) Increases By 13.9%</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/inspiremd-nspr-short-interest-up-23-8-in-may-updated-updated-updated.html">Short Interest in InspireMD Inc (NYSEAMERICAN:NSPR) Increases By 23.8%</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/fy2018-earnings-estimate-for-global-blood-therapeutics-issued-by-cantor-fitzgerald-gbt-updated-updated-updated.html">Cantor Fitzgerald Comments on Global Blood Therapeutics Inc&#8217;s FY2018 Earnings (NASDAQ:GBT)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/universal-health-realty-income-trust-uht-cut-to-c-at-thestreet-updated-updated-updated.html">TheStreet Lowers Universal Health Realty Income Trust (UHT) to C+</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/interface-tile-stock-rating-lowered-by-valuengine-updated-updated-updated.html">ValuEngine Downgrades Interface (NASDAQ:TILE) to Hold</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/hyster-yale-materials-handling-hy-lifted-to-b-at-thestreet-updated-updated-updated.html">Hyster-Yale Materials Handling (NYSE:HY) Lifted to B at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/paylocity-pcty-raised-to-b-at-thestreet-updated-updated-updated.html">Paylocity (NASDAQ:PCTY) Upgraded at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/short-interest-in-taseko-mines-ltd-tgb-grows-by-44-5-updated-updated-updated.html">Taseko Mines Ltd (TGB) Short Interest Up 44.5% in May</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/valuengine-upgrades-pfsweb-pfsw-to-buy-updated-updated-updated.html">ValuEngine Upgrades PFSweb (NASDAQ:PFSW) to Buy</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/seabridge-gold-sa-rating-increased-to-hold-at-valuengine-updated-updated-updated.html">Seabridge Gold (NYSE:SA) Lifted to Hold at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/1-76-earnings-per-share-expected-for-warrior-met-coal-inc-hcc-this-quarter.html">$1.76 Earnings Per Share Expected for Warrior Met Coal Inc (HCC) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/brokers-issue-forecasts-for-lightpath-technologies-inc-s-fy2018-earnings-lpth-updated-updated-updated.html">FY2018 Earnings Forecast for LightPath Technologies, Inc. (NASDAQ:LPTH) Issued By Dougherty &#038; Co</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/06/17/desjardins-comments-on-granite-real-estates-fy2018-earnings-grt-updated-updated-updated.html">Desjardins Weighs in on Granite Real Estate&#8217;s FY2018 Earnings (TSE:GRT)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2018/06/17/unicoin-unic-one-day-volume-hits-173-00-updated-updated.html" />
				<div class="page-title">
				<h1 itemprop="headline">UniCoin Market Capitalization Reaches $584,100.00 (CRYPTO:UNIC)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/austind" title="Posts by Austin De&#039;Marion" rel="author">Austin De'Marion</a></span></span> on <span itemprop="datePublished dateModified" content="2018-06-17T18:25:43+0000">Jun 17th, 2018</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->

				<div style="float:left; width:70px;"><g:plusone size="medium"></g:plusone></div>
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="UniCoin Market Capitalization Reaches $584,100.00 (CRYPTO:UNIC)" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2018/06/17/unicoin-unic-one-day-volume-hits-173-00-updated-updated.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:125px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/959.png" alt="UniCoin logo" title="UniCoin logo" class="cryptologo" width='128px' />UniCoin (CURRENCY:UNIC) traded 5.9% lower  against the US dollar during the 24 hour period ending at 18:00 PM E.T. on June 2nd. One UniCoin coin can currently be bought for $0.19 or 0.00002952 BTC on exchanges. UniCoin has a total market capitalization of $584,100.00 and $254.00 worth of UniCoin was traded on exchanges in the last day. In the last week, UniCoin has traded down 8.2% against the US dollar. </p>
<p>Here&#8217;s how related cryptocurrencies have performed in the last day:</p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:UNIC" />    <label for="InPostRegistrationEmail">Get <b>UniCoin</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<ul>
<li>Altcoin (ALT) traded down 12.3% against the dollar and now trades at $17.06 or 0.00260771 BTC.</li>
<li>Version (V) traded 16.9% higher  against the dollar and now trades at $0.0027 or 0.00000041 BTC.</li>
<li>PetroDollar (XPD) traded 2.5% higher  against the dollar and now trades at $0.0090 or 0.00000138 BTC.</li>
<li>SproutsExtreme (SPEX) traded flat against the dollar and now trades at $0.0001 or 0.00000001 BTC.</li>
<li>Prototanium (PR) traded flat against the dollar and now trades at $1.00 or 0.00015261 BTC.</li>
<li>Jin Coin (JIN) traded down 3.6% against the dollar and now trades at $0.0144 or 0.00000220 BTC.</li>
<li>AgrolifeCoin (AGLC) traded flat against the dollar and now trades at $0.0005 or 0.00000006 BTC.</li>
<li>Magnetcoin (MAGN) traded down 0.2% against the dollar and now trades at $0.0570 or 0.00000871 BTC.</li>
</ul>
<p><strong>About UniCoin</strong></p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p><a href='https://www.marketbeat.com/cryptocurrencies/unicoin/'>UniCoin</a> is a  coin. It was first traded on January 1st, 2014. UniCoin&#8217;s total supply is 3,028,043 coins. The official website for UniCoin is <a rel='nofollow' href='http://unicoins.tumblr.com/'>unicoins.tumblr.com</a>. </p>
<p><strong>Buying and Selling UniCoin</strong></p>
<p>UniCoin can be bought or sold on these cryptocurrency exchanges: Cryptopia.  It is usually not currently possible to purchase alternative cryptocurrencies such as UniCoin directly using U.S. dollars. Investors seeking to acquire UniCoin should first purchase Ethereum or Bitcoin using an exchange that deals in U.S. dollars such as GDAX, Changelly or Gemini. Investors can then use their newly-acquired Ethereum or Bitcoin to purchase UniCoin using one of the aforementioned exchanges. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type ="text/javascript">new TradingView.widget({  "height": 400, "width": 650,  "symbol": "UNICUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "White",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "hideideas": true, "referral_id": "2588"});</script></p>
<p> <!--ViewCount:type=x&id=130644--><!--Keyword: UniCoin,CURRENCY:UNIC,UNIC
SHA-256,--><!--Refreshed2--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for UniCoin Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for UniCoin and related companies with <a href="/daily-email-updates-basic/?symbol=CURRENCY:UNIC&c=UniCoin" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:UNIC" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/959.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2018/06/17/delek-us-holdings-inc-dk-given-average-rating-of-buy-by-analysts.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Delek US Holdings Inc (DK) Given Average Rating of &#8220;Buy&#8221; by Analysts</p></div></a>				<a href="https://macondaily.com/2018/06/17/park-ohio-pkoh-upgraded-to-buy-by-valuengine-updated-updated-updated.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Park-Ohio (NASDAQ:PKOH) Raised to &#8220;Buy&#8221; at ValuEngine</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/knight-transportation-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Zacks: Brokerages Expect Knight-Swift Transportation Holdings Inc  Will Announce Quarterly Sales of $1.33 Billion" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/06/17/zacks-brokerages-expect-knight-swift-transportation-holdings-inc-knx-will-announce-quarterly-sales-of-1-33-billion.html" rel="bookmark">Zacks: Brokerages Expect Knight-Swift Transportation Holdings Inc  Will Announce Quarterly Sales of $1.33 Billion</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/radnet-incorporated-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Brokerages Anticipate RadNet Inc.  Will Post Quarterly Sales of $238.95 Million" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/06/17/brokerages-anticipate-radnet-inc-rdnt-will-post-quarterly-sales-of-238-95-million.html" rel="bookmark">Brokerages Anticipate RadNet Inc.  Will Post Quarterly Sales of $238.95 Million</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/roku-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Roku Inc  Receives $39.31 Consensus Price Target from Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/06/17/roku-inc-roku-receives-39-31-consensus-price-target-from-analysts-updated.html" rel="bookmark">Roku Inc  Receives $39.31 Consensus Price Target from Analysts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ceragon-networks-ltd-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Ceragon Networks Ltd  Given Average Rating of &#8220;Hold&#8221; by Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/06/17/ceragon-networks-ltd-crnt-given-average-rating-of-hold-by-analysts-updated.html" rel="bookmark">Ceragon Networks Ltd  Given Average Rating of &#8220;Hold&#8221; by Analysts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/manulife-financial-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Manulife Financial Co.  Given Average Recommendation of &#8220;Buy&#8221; by Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/06/17/manulife-financial-co-mfc-given-average-recommendation-of-buy-by-analysts-updated.html" rel="bookmark">Manulife Financial Co.  Given Average Recommendation of &#8220;Buy&#8221; by Analysts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/guaranty-bancorp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="FIG Partners Brokers Raise Earnings Estimates for Guaranty Bancorp " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/06/17/guaranty-bancorp-gbnk-expected-to-earn-fy2018-earnings-of-1-91-per-share-updated-updated-updated.html" rel="bookmark">FIG Partners Brokers Raise Earnings Estimates for Guaranty Bancorp </a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/17/unicoin-unic-one-day-volume-hits-173-00-updated-updated.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="ea1ad6060f"  name="eacd167391"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "b101b887f3f9d6ef17b57ca51ac5848d" );document.getElementById("ea1ad6060f").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="694281" />
			<input type='hidden' name='comment_post_ID' value='694281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=x&id=130644&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11343647; var sc_invisible=1; var sc_security="26483931"; var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->


	</body>

</html>