<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; Mackay Shields LLC Cuts Holdings in Lannett Company, Inc. (LCI) Comments Feed" href="https://macondaily.com/2018/08/30/mackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html/feed" />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='58,200 Shares in Basic Energy Services Inc (BAS) Acquired by Mackay Shields LLC' href='https://macondaily.com/2018/08/30/58200-shares-in-basic-energy-services-inc-bas-acquired-by-mackay-shields-llc.html' />
<link rel='next' title='Live Nation Entertainment, Inc. (LYV) Shares Bought by Toronto Dominion Bank' href='https://macondaily.com/2018/08/30/live-nation-entertainment-inc-lyv-shares-bought-by-toronto-dominion-bank.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://macondaily.com/2018/08/30/mackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1146057' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F08%2F30%2Fmackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F08%2F30%2Fmackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2018/08/30/mackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>Mackay Shields LLC Cuts Holdings in Lannett Company, Inc. (LCI) - Macon Daily</title>


<meta name="description" content="Mackay Shields LLC decreased its holdings in shares of Lannett Company, Inc. (NYSE:LCI) by 14.6% during the second quarter, HoldingsChannel.com reports. The firm owned 44,500 shares of the company&#8217;s stock after selling 7,600 shares during the period. Mackay Shields LLC&#8217;s holdings in Lannett were worth $605,000 as of its most recent SEC filing. A number [&hellip;]" />
<meta name="author" content="Kayla Brandon">
<meta name="news_keywords" content="Lannett,NYSE:LCI,LCI,Medical,51601210,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Lannett,NYSE:LCI,LCI,Medical,51601210,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:LCI" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Mackay Shields LLC Cuts Holdings in Lannett Company, Inc. (LCI)"/>
<meta name="twitter:description" content="Mackay Shields LLC decreased its holdings in shares of Lannett Company, Inc. (NYSE:LCI) by 14.6% during the second quarter, HoldingsChannel.com reports. The firm owned 44,500 shares of the company&#8217;s stock after selling 7,600 shares during the period. Mackay Shields LLC&#8217;s holdings in Lannett were worth $605,000 as of its most recent SEC filing. A number [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/lannett-company-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Mackay Shields LLC Cuts Holdings in Lannett Company, Inc. (LCI)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2018/08/30/mackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/lannett-company-inc-logo.jpg" />
<meta property="og:description" content="Mackay Shields LLC decreased its holdings in shares of Lannett Company, Inc. (NYSE:LCI) by 14.6% during the second quarter, HoldingsChannel.com reports. The firm owned 44,500 shares of the company&#8217;s stock after selling 7,600 shares during the period. Mackay Shields LLC&#8217;s holdings in Lannett were worth $605,000 as of its most recent SEC filing. A number [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2018-08-30T05:55:07+0000" />
<meta property="article:modified_time" content="2018-08-30T05:55:07+0000" />
<meta property="article:tag" content="NYSE:LCI" />
<meta property="article:tag" content="Lannett,NYSE:LCI,LCI,Medical,51601210,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2018-10-29T05:55:07+0000" />
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
		<!-- ManyChat -->
<script src="//widget.manychat.com/1450892295227696.js" async="async">
</script>
	
</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=29"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Macon Daily', 'https://www.marketbeat.com/images/webpush/macon-daily-04.png');}
</script>	

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', '', 'NYSE:LCI', 'Lannett', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/lannett-company-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://macondaily.com/staff">Staff</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Lannett</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Lannett with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LCI" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/thomson-reuters-corp-tri-to-post-q3-2018-earnings-of-0-06-per-share-national-bank-financial-forecasts.html">Thomson Reuters Corp (TRI) to Post Q3 2018 Earnings of $0.06 Per Share, National Bank Financial Forecasts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/lsv-asset-management-buys-23100-shares-of-conocophillips-cop.html">LSV Asset Management Buys 23,100 Shares of ConocoPhillips (COP)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/lsv-asset-management-decreases-holdings-in-sinclair-broadcast-group-inc-sbgi.html">LSV Asset Management Decreases Holdings in Sinclair Broadcast Group Inc (SBGI)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/convergence-investment-partners-llc-cuts-position-in-unitedhealth-group-inc-unh.html">Convergence Investment Partners LLC Cuts Position in UnitedHealth Group Inc (UNH)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/52249-shares-in-gopro-inc-gpro-purchased-by-trexquant-investment-lp.html">52,249 Shares in GoPro Inc (GPRO) Purchased by Trexquant Investment LP</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/meritage-homes-corp-mth-stake-lessened-by-trexquant-investment-lp.html">Meritage Homes Corp (MTH) Stake Lessened by Trexquant Investment LP</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/starcom-star-receives-corporate-rating-from-northland-capital-partners.html">Starcom (STAR) Receives corporate Rating from Northland Capital Partners</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/zacks-brokerages-expect-icu-medical-incorporated-icui-to-post-1-47-eps.html">Zacks: Brokerages Expect ICU Medical, Incorporated (ICUI) to Post $1.47 EPS</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/grupo-aval-acci-s-aval-raised-to-hold-at-zacks-investment-research.html">GRUPO AVAL ACCI/S (AVAL) Raised to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/emergent-biosolutions-ebs-receives-hold-rating-from-cowen.html">Emergent Biosolutions (EBS) Receives &#8220;Hold&#8221; Rating from Cowen</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/galectin-therapeutics-inc-common-stock-galt-upgraded-by-valuengine-to-strong-buy.html">Galectin Therapeutics Inc. Common Stock (GALT) Upgraded by ValuEngine to Strong-Buy</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/28195-shares-in-equinor-asa-eqnr-purchased-by-toronto-dominion-bank.html">28,195 Shares in Equinor ASA (EQNR) Purchased by Toronto Dominion Bank</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/state-board-of-administration-of-florida-retirement-system-sells-2072-shares-of-cimpress-nv-cmpr.html">State Board of Administration of Florida Retirement System Sells 2,072 Shares of Cimpress NV (CMPR)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/state-board-of-administration-of-florida-retirement-system-acquires-3400-shares-of-yelp-inc-yelp.html">State Board of Administration of Florida Retirement System Acquires 3,400 Shares of Yelp Inc (YELP)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/teacher-retirement-system-of-texas-has-971000-stake-in-entegris-inc-entg.html">Teacher Retirement System of Texas Has $971,000 Stake in Entegris Inc (ENTG)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/teacher-retirement-system-of-texas-has-943000-holdings-in-idacorp-inc-ida.html">Teacher Retirement System of Texas Has $943,000 Holdings in IDACORP Inc (IDA)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/teacher-retirement-system-of-texas-sells-7702-shares-of-slm-corp-slm.html">Teacher Retirement System of Texas Sells 7,702 Shares of SLM Corp (SLM)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/sps-commerce-inc-spsc-position-lifted-by-state-board-of-administration-of-florida-retirement-system.html">SPS Commerce, Inc. (SPSC) Position Lifted by State Board of Administration of Florida Retirement System</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/allison-transmission-holdings-inc-alsn-holdings-trimmed-by-teacher-retirement-system-of-texas.html">Allison Transmission Holdings Inc (ALSN) Holdings Trimmed by Teacher Retirement System of Texas</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/08/30/fonar-co-fonr-position-increased-by-mackay-shields-llc.html">Fonar Co. (FONR) Position Increased by Mackay Shields LLC</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2018/08/30/mackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html" />
				<div class="page-title">
				<h1 itemprop="headline">Mackay Shields LLC Cuts Holdings in Lannett Company, Inc. (LCI)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/kaylab" title="Posts by Kayla Brandon" rel="author">Kayla Brandon</a></span></span> on <span itemprop="datePublished dateModified" content="2018-08-30T05:55:07+0000">Aug 30th, 2018</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->

				<div style="float:left; width:70px;"><g:plusone size="medium"></g:plusone></div>
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Mackay Shields LLC Cuts Holdings in Lannett Company, Inc. (LCI)" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2018/08/30/mackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Mackay Shields LLC Cuts Holdings in Lannett Company, Inc. (LCI) $LCI "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/lannett-company-inc-logo.jpg" alt="Lannett logo" title="Lannett logo" class="companylogo" />Mackay Shields LLC decreased its holdings in shares of  Lannett Company, Inc. (NYSE:LCI) by 14.6% during the second quarter, <a href='http://www.holdingschannel.com/'>HoldingsChannel.com</a> reports. The firm owned 44,500 shares of the company&#8217;s stock after selling 7,600 shares during the period. Mackay Shields LLC&#8217;s holdings in Lannett were worth $605,000 as of its most recent SEC filing. </p>
<p>A number of other hedge funds and other institutional investors have also bought and sold shares of LCI. Rhumbline Advisers increased its position in  Lannett by 5.3% during the 1st quarter. Rhumbline Advisers now owns 75,111 shares of the company&#8217;s stock valued at $1,206,000 after purchasing an additional 3,782 shares during the period.  Alps Advisors Inc. increased its position in  Lannett by 21.6% during the 1st quarter. Alps Advisors Inc. now owns 50,757 shares of the company&#8217;s stock valued at $815,000 after purchasing an additional 9,018 shares during the period.  New York State Teachers Retirement System increased its position in  Lannett by 8.2% during the 1st quarter. New York State Teachers Retirement System now owns 50,293 shares of the company&#8217;s stock valued at $807,000 after purchasing an additional 3,800 shares during the period.  Frontier Capital Management Co. LLC increased its position in  Lannett by 6.6% during the 1st quarter. Frontier Capital Management Co. LLC now owns 981,365 shares of the company&#8217;s stock valued at $15,751,000 after purchasing an additional 60,385 shares during the period.  Finally, Virginia Retirement Systems ET AL purchased a new position in  Lannett during the 1st quarter valued at about $181,000. 99.93% of the stock is currently owned by institutional investors and hedge funds. </p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LCI" />    <label for="InPostRegistrationEmail">Get <b>Lannett</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/LCI/sec-filings/' target='_blank'>Lannett stock</a> opened at $5.35 on Thursday. The company has a current ratio of 2.56, a quick ratio of 1.91 and a debt-to-equity ratio of 1.29. Lannett Company, Inc. has a 52-week low of $4.60 and a 52-week high of $30.35. The company has a market capitalization of $193.87 million, a PE ratio of 1.78 and a beta of 2.44. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>Lannett (NYSE:LCI) last issued its quarterly earnings data on Tuesday, August 28th. The company reported $0.64 earnings per share (EPS) for the quarter, hitting analysts&#8217; consensus estimates of $0.64. Lannett had a net margin of 7.01% and a return on equity of 18.64%. The firm had revenue of $170.90 million for the quarter, compared to the consensus estimate of $171.21 million. During the same quarter in the previous year, the firm earned $0.40 EPS. The company&#8217;s quarterly revenue was up 22.9% compared to the same quarter last year.  equities research analysts expect that  Lannett Company, Inc. will post 2.39 earnings per share for the current fiscal year. </p>
<p>In other news, VP Kevin Smith sold 11,667 shares of Lannett stock in a transaction that occurred on Thursday, June 14th. The shares were sold at an average price of $16.51, for a total value of $192,622.17. Following the transaction, the vice president now owns 30,125 shares of the company&#8217;s stock, valued at approximately $497,363.75. The sale was disclosed in a legal filing with the SEC, which can be accessed through <a href='http://www.sec.gov/Archives/edgar/data/57725/000120919118037960/xslF345X03/doc4.xml' target='_blank'>this link</a>. 14.72% of the stock is owned by insiders. </p>
<p>A number of research firms have commented on LCI. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> downgraded shares of Lannett from a &#8220;hold&#8221; rating to a &#8220;sell&#8221; rating in a research report on Wednesday, August 22nd. BMO Capital Markets cut their target price on shares of Lannett from $19.00 to $8.00 and set a &#8220;market perform&#8221; rating on the stock in a research report on Monday, August 20th. Raymond James downgraded shares of Lannett from an &#8220;outperform&#8221; rating to a &#8220;market perform&#8221; rating and set a $43.00 target price on the stock. in a research report on Monday, August 20th. Craig Hallum downgraded shares of Lannett from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research report on Monday, August 20th. Finally, Roth Capital downgraded shares of Lannett from a &#8220;buy&#8221; rating to a &#8220;neutral&#8221; rating and raised their target price for the company from $23.00 to $27.50 in a research report on Monday, August 20th. Two research analysts have rated the stock with a sell rating and six have given a hold rating to the company&#8217;s stock. The company presently has a consensus rating of &#8220;Hold&#8221; and a consensus target price of $24.10.</p>
<p><strong>Lannett Company Profile</strong></p>
<p>Lannett Company, Inc develops, manufactures, packages, markets, and distributes generic versions of brand pharmaceutical products in the United States. The company offers solid oral, extended release, topical, nasal, and oral solution finished dosage forms of drugs that address a range of therapeutic areas, as well as ophthalmic, patch, foam, buccal, sublingual, soft gel, and injectable dosages.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/how-to-use-new-google-finance-tool/'>Using the New Google Finance Tool<br />
</a><!--ViewCount:ArticleHistoryID=23598642&PostDate=2018-8-30&type=f&id=3855514--></p>
<p><strong>Want to see what other hedge funds are holding LCI?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-lci/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Lannett Company, Inc. (NYSE:LCI).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=LCI' alt='Institutional Ownership by Quarter for Lannett (NYSE:LCI)' title='Institutional Ownership by Quarter for Lannett (NYSE:LCI)' /></p>
<p><!--Keyword: Lannett,NYSE:LCI,LCI,Medical,51601210,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,6,NYSE:LCI--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Lannett Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Lannett and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:LCI&c=Lannett" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LCI" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/lannett-company-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2018/08/30/58200-shares-in-basic-energy-services-inc-bas-acquired-by-mackay-shields-llc.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>58,200 Shares in Basic Energy Services Inc (BAS) Acquired by Mackay Shields LLC</p></div></a>				<a href="https://macondaily.com/2018/08/30/live-nation-entertainment-inc-lyv-shares-bought-by-toronto-dominion-bank.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Live Nation Entertainment, Inc. (LYV) Shares Bought by Toronto Dominion Bank</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/thomson-reuters-co-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Thomson Reuters Corp  to Post Q3 2018 Earnings of $0.06 Per Share, National Bank Financial Forecasts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/08/30/thomson-reuters-corp-tri-to-post-q3-2018-earnings-of-0-06-per-share-national-bank-financial-forecasts.html" rel="bookmark">Thomson Reuters Corp  to Post Q3 2018 Earnings of $0.06 Per Share, National Bank Financial Forecasts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/conocophillips_logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="LSV Asset Management Buys 23,100 Shares of ConocoPhillips " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/08/30/lsv-asset-management-buys-23100-shares-of-conocophillips-cop.html" rel="bookmark">LSV Asset Management Buys 23,100 Shares of ConocoPhillips </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sinclair-broadcast-group-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="LSV Asset Management Decreases Holdings in Sinclair Broadcast Group Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/08/30/lsv-asset-management-decreases-holdings-in-sinclair-broadcast-group-inc-sbgi.html" rel="bookmark">LSV Asset Management Decreases Holdings in Sinclair Broadcast Group Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/unitedhealth-group-incorporated-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Convergence Investment Partners LLC Cuts Position in UnitedHealth Group Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/08/30/convergence-investment-partners-llc-cuts-position-in-unitedhealth-group-inc-unh.html" rel="bookmark">Convergence Investment Partners LLC Cuts Position in UnitedHealth Group Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/gopro-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="52,249 Shares in GoPro Inc  Purchased by Trexquant Investment LP" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/08/30/52249-shares-in-gopro-inc-gpro-purchased-by-trexquant-investment-lp.html" rel="bookmark">52,249 Shares in GoPro Inc  Purchased by Trexquant Investment LP</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/meritage-homes-co-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Meritage Homes Corp  Stake Lessened by Trexquant Investment LP" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/08/30/meritage-homes-corp-mth-stake-lessened-by-trexquant-investment-lp.html" rel="bookmark">Meritage Homes Corp  Stake Lessened by Trexquant Investment LP</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/30/mackay-shields-llc-cuts-holdings-in-lannett-company-inc-lci.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="b0865bdcf9"  name="30a25411ef"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "ff2aa63f3ce921fa2a4d8ecbb035a592" );document.getElementById("b0865bdcf9").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1146057" />
			<input type='hidden' name='comment_post_ID' value='1146057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=23598642&PostDate=2018-8-30&type=f&id=3855514&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->


<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

	</body>

</html>