<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; Third Point LLC Has $170.67 Million Stake in Adobe Systems Incorporated (ADBE) Comments Feed" href="https://macondaily.com/2018/09/01/third-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html/feed" />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PNC Financial Services Group Inc. Sells 17,835 Shares of ePlus Inc. (PLUS)' href='https://macondaily.com/2018/09/01/pnc-financial-services-group-inc-sells-17835-shares-of-eplus-inc-plus.html' />
<link rel='next' title='Nordson Co. (NDSN) Holdings Increased by Schwab Charles Investment Management Inc.' href='https://macondaily.com/2018/09/01/nordson-co-ndsn-holdings-increased-by-schwab-charles-investment-management-inc.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://macondaily.com/2018/09/01/third-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1152088' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F09%2F01%2Fthird-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F09%2F01%2Fthird-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2018/09/01/third-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>Third Point LLC Has $170.67 Million Stake in Adobe Systems Incorporated (ADBE) - Macon Daily</title>


<meta name="description" content="Third Point LLC grew its position in Adobe Systems Incorporated (NASDAQ:ADBE) by 75.0% in the 2nd quarter, HoldingsChannel.com reports. The institutional investor owned 700,000 shares of the software company&#8217;s stock after purchasing an additional 300,000 shares during the period. Adobe Systems accounts for 1.2% of Third Point LLC&#8217;s holdings, making the stock its 26th largest [&hellip;]" />
<meta name="author" content="Austin De'Marion">
<meta name="news_keywords" content="Adobe Systems,NASDAQ:ADBE,ADBE,Computer and Technology,00724F10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Adobe Systems,NASDAQ:ADBE,ADBE,Computer and Technology,00724F10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:ADBE" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Third Point LLC Has $170.67 Million Stake in Adobe Systems Incorporated (ADBE)"/>
<meta name="twitter:description" content="Third Point LLC grew its position in Adobe Systems Incorporated (NASDAQ:ADBE) by 75.0% in the 2nd quarter, HoldingsChannel.com reports. The institutional investor owned 700,000 shares of the software company&#8217;s stock after purchasing an additional 300,000 shares during the period. Adobe Systems accounts for 1.2% of Third Point LLC&#8217;s holdings, making the stock its 26th largest [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/adobe-systems-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Third Point LLC Has $170.67 Million Stake in Adobe Systems Incorporated (ADBE)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2018/09/01/third-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/adobe-systems-logo.jpg" />
<meta property="og:description" content="Third Point LLC grew its position in Adobe Systems Incorporated (NASDAQ:ADBE) by 75.0% in the 2nd quarter, HoldingsChannel.com reports. The institutional investor owned 700,000 shares of the software company&#8217;s stock after purchasing an additional 300,000 shares during the period. Adobe Systems accounts for 1.2% of Third Point LLC&#8217;s holdings, making the stock its 26th largest [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2018-09-01T14:36:41+0000" />
<meta property="article:modified_time" content="2018-09-01T14:36:41+0000" />
<meta property="article:tag" content="NASDAQ:ADBE" />
<meta property="article:tag" content="Adobe Systems,NASDAQ:ADBE,ADBE,Computer and Technology,00724F10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2018-10-31T14:36:41+0000" />
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
		<!-- ManyChat -->
<script src="//widget.manychat.com/1450892295227696.js" async="async">
</script>
	
</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=29"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Macon Daily', 'https://www.marketbeat.com/images/webpush/macon-daily-04.png');}
</script>	

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', '', 'NASDAQ:ADBE', 'Adobe Systems', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/adobe-systems-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://macondaily.com/staff">Staff</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Adobe Systems</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Adobe Systems with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ADBE" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/standard-life-aberdeen-plc-grows-position-in-automatic-data-processing-adp.html">Standard Life Aberdeen plc Grows Position in Automatic Data Processing (ADP)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/99200-shares-in-canadian-pacific-railway-limited-cp-acquired-by-standard-life-aberdeen-plc.html">99,200 Shares in Canadian Pacific Railway Limited (CP) Acquired by Standard Life Aberdeen plc</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/schlumberger-limited-slb-shares-sold-by-meristem-llp.html">Schlumberger Limited. (SLB) Shares Sold by Meristem LLP</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/pinebridge-investments-l-p-acquires-8836-shares-of-customers-bancorp-inc-cubi.html">Pinebridge Investments L.P. Acquires 8,836 Shares of Customers Bancorp Inc (CUBI)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/abaxis-inc-abax-shares-sold-by-pinebridge-investments-l-p.html">Abaxis Inc (ABAX) Shares Sold by Pinebridge Investments L.P.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/19320-shares-in-zoetis-inc-zts-acquired-by-pinebridge-investments-l-p.html">19,320 Shares in Zoetis Inc (ZTS) Acquired by Pinebridge Investments L.P.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/ncr-co-ncr-shares-sold-by-neuburgh-advisers-llc.html">NCR Co. (NCR) Shares Sold by Neuburgh Advisers LLC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/neuburgh-advisers-llc-sells-17688-shares-of-graphic-packaging-holding-gpk.html">Neuburgh Advisers LLC Sells 17,688 Shares of Graphic Packaging Holding (GPK)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/neuburgh-advisers-llc-takes-2-52-million-position-in-wyndham-hotels-resorts-inc-wh.html">Neuburgh Advisers LLC Takes $2.52 Million Position in Wyndham Hotels &#038; Resorts Inc (WH)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/0-67-earnings-per-share-expected-for-zymeworks-inc-zyme-this-quarter.html">-$0.67 Earnings Per Share Expected for Zymeworks Inc (ZYME) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/north-star-asset-management-inc-has-14-47-million-stake-in-paypal-holdings-inc-pypl.html">North Star Asset Management Inc. Has $14.47 Million Stake in Paypal Holdings Inc (PYPL)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/pinebridge-investments-l-p-cuts-holdings-in-chicos-fas-inc-chs.html">Pinebridge Investments L.P. Cuts Holdings in Chico&#8217;s FAS, Inc. (CHS)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/ea-coin-eag-trading-up-26-6-over-last-week.html">EA Coin (EAG) Trading Up 26.6% Over Last Week</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/bitcoal-coal-trading-11-higher-over-last-7-days.html">BitCoal (COAL) Trading 11% Higher  Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/dr-pepper-snapple-group-inc-dps-holdings-trimmed-by-legal-general-group-plc.html">Dr Pepper Snapple Group Inc. (DPS) Holdings Trimmed by Legal &#038; General Group Plc</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/numerixs-investment-technologies-inc-buys-new-position-in-andeavor-andv.html">NumerixS Investment Technologies Inc Buys New Position in Andeavor (ANDV)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/numerixs-investment-technologies-inc-acquires-new-holdings-in-sprint-corp-s.html">NumerixS Investment Technologies Inc Acquires New Holdings in Sprint Corp (S)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/numerixs-investment-technologies-inc-acquires-new-position-in-masco-corp-mas.html">NumerixS Investment Technologies Inc Acquires New Position in Masco Corp (MAS)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/vertex-pharmaceuticals-incorporated-vrtx-expected-to-announce-quarterly-sales-of-777-82-million.html">Vertex Pharmaceuticals Incorporated (VRTX) Expected to Announce Quarterly Sales of $777.82 Million</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/09/01/richard-bernstein-advisors-llc-grows-holdings-in-halliburton-hal.html">Richard Bernstein Advisors LLC Grows Holdings in Halliburton (HAL)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2018/09/01/third-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html" />
				<div class="page-title">
				<h1 itemprop="headline">Third Point LLC Has $170.67 Million Stake in Adobe Systems Incorporated (ADBE)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/austind" title="Posts by Austin De&#039;Marion" rel="author">Austin De'Marion</a></span></span> on <span itemprop="datePublished dateModified" content="2018-09-01T14:36:41+0000">Sep 1st, 2018</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->

				<div style="float:left; width:70px;"><g:plusone size="medium"></g:plusone></div>
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Third Point LLC Has $170.67 Million Stake in Adobe Systems Incorporated (ADBE)" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2018/09/01/third-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Third Point LLC Has $170.67 Million Stake in Adobe Systems Incorporated (ADBE) $ADBE "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/adobe-systems-logo.jpg" alt="Adobe Systems logo" title="Adobe Systems logo" class="companylogo" />Third Point LLC grew its position in  Adobe Systems Incorporated (NASDAQ:ADBE) by 75.0% in the 2nd quarter, <a href='http://www.holdingschannel.com/'>HoldingsChannel.com</a> reports. The institutional investor  owned 700,000 shares of the software company&#8217;s stock after purchasing an additional 300,000 shares during the period. Adobe Systems accounts for  1.2% of Third Point LLC&#8217;s holdings, making the stock its 26th largest position. Third Point LLC&#8217;s holdings in Adobe Systems were worth $170,667,000 at the end of the most recent quarter. </p>
<p>Several other institutional investors have also recently bought and sold shares of ADBE. Rockland Trust Co. purchased a new position in shares of  Adobe Systems during the 2nd quarter worth approximately $700,000.  Creative Planning boosted its position in shares of  Adobe Systems by 53.5% during the 2nd quarter. Creative Planning now owns 41,801 shares of the software company&#8217;s stock worth $10,191,000 after purchasing an additional 14,574 shares during the period.  Bogart Wealth LLC purchased a new position in shares of  Adobe Systems during the 2nd quarter worth approximately $352,000.  TCI Wealth Advisors Inc. boosted its position in shares of  Adobe Systems by 207.1% during the 2nd quarter. TCI Wealth Advisors Inc. now owns 1,044 shares of the software company&#8217;s stock worth $255,000 after purchasing an additional 704 shares during the period.  Finally, Excalibur Management Corp purchased a new position in shares of  Adobe Systems during the 2nd quarter worth approximately $217,000. 84.82% of the stock is owned by institutional investors and hedge funds. </p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ADBE" />    <label for="InPostRegistrationEmail">Get <b>Adobe Systems</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p>In other news, EVP Abhay Parasnis sold 10,500 shares of the firm&#8217;s stock in a transaction on Tuesday, July 24th. The shares were sold at an average price of $260.01, for a total value of $2,730,105.00. The sale was disclosed in a document filed with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/796343/000079634318000149/xslF345X03/wf-form4_153272661644750.xml' target='_blank'>this hyperlink</a>. Also, EVP Ann Lewnes sold 2,939 shares of the firm&#8217;s stock in a transaction on Wednesday, August 15th. The shares were sold at an average price of $253.80, for a total transaction of $745,918.20. Following the completion of the sale, the executive vice president now owns 61,498 shares in the company, valued at $15,608,192.40. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/796343/000079634318000151/xslF345X03/wf-form4_153444968406064.xml' target='_blank'>here</a>. Insiders sold a total of 25,324 shares of company stock worth $6,511,829 over the last 90 days. Company insiders own  0.33% of the company&#8217;s stock. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>ADBE has been the subject of a number of research analyst reports. Royal Bank of Canada increased their price objective on shares of Adobe Systems to $268.00 and gave the stock an &#8220;outperform&#8221; rating in a research report on Monday, June 11th. They noted that the move was a valuation call. Guggenheim initiated coverage on shares of Adobe Systems in a research report on Tuesday, August 7th. They set a &#8220;neutral&#8221; rating and a $275.00 price objective for the company. Morgan Stanley increased their price objective on shares of Adobe Systems from $235.00 to $250.00 and gave the stock an &#8220;equal weight&#8221; rating in a research report on Friday, June 15th. Canaccord Genuity  reaffirmed a &#8220;buy&#8221; rating and set a $280.00 price objective (up previously from $245.00) on shares of Adobe Systems in a research report on Friday, June 15th. Finally, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> raised shares of Adobe Systems from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $267.00 price objective for the company in a research report on Tuesday, May 15th. Nine equities research analysts have rated the stock with a hold rating and twenty-three have assigned  a buy rating to the company. The company  has an average rating of &#8220;Buy&#8221; and a consensus target price of $241.76.</p>
<p><a href='https://www.marketbeat.com/stocks/NASDAQ/ADBE/sec-filings/' target='_blank'>Adobe Systems stock</a> opened at $263.51 on Friday. The company has a market cap of $131.41 billion, a price-to-earnings ratio of 73.40, a price-to-earnings-growth ratio of 2.92 and a beta of 1.12. Adobe Systems Incorporated has a 52-week low of $143.95 and a 52-week high of $269.96. The company has a current ratio of 2.08, a quick ratio of 2.08 and a debt-to-equity ratio of 0.22. </p>
<p>Adobe Systems (NASDAQ:ADBE) last released its earnings results on Thursday, June 14th. The software company reported $1.66 earnings per share (EPS) for the quarter, topping the Zacks&#8217; consensus estimate of $1.54 by $0.12. The company had revenue of $2.20 billion for the quarter, compared to analyst estimates of $2.16 billion. Adobe Systems had a net margin of 26.68% and a return on equity of 27.08%. The firm&#8217;s quarterly revenue was up 23.9% on a year-over-year basis. During the same period in the prior year, the business earned $1.02 EPS.  equities analysts expect that  Adobe Systems Incorporated will post 5.61 earnings per share for the current fiscal year. </p>
<p>Adobe Systems announced that its Board of Directors has authorized a share buyback plan on Monday, May 21st that permits the company to repurchase $8.00 billion in  outstanding  shares. This repurchase authorization permits the software company to repurchase up to 6.8% of its stock  through open market purchases. Stock  repurchase plans are often a sign that the company&#8217;s management believes its shares are undervalued. </p>
<p><strong>Adobe Systems Profile</strong></p>
<p>Adobe Systems Incorporated operates as a diversified software company worldwide. Its Digital Media segment provides tools and solutions that enable individuals, small and medium businesses, and enterprises to create, publish, promote, and monetize their digital content. Its flagship product is Creative Cloud, a subscription service that allows customers to download and install the latest versions of its creative products.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/financial-terms/stop-order-use-individual-investors/'>Stop Order Uses For Individual Investors</a><!--ViewCount:ArticleHistoryID=23702630&PostDate=2018-9-1&type=f&id=3964958--></p>
<p><strong>Want to see what other hedge funds are holding ADBE?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-adbe/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Adobe Systems Incorporated (NASDAQ:ADBE).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=ADBE' alt='Institutional Ownership by Quarter for Adobe Systems (NASDAQ:ADBE)' title='Institutional Ownership by Quarter for Adobe Systems (NASDAQ:ADBE)' /></p>
<p><!--Keyword: Adobe Systems,NASDAQ:ADBE,ADBE,Computer and Technology,00724F10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,28,NASDAQ:ADBE--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Adobe Systems Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Adobe Systems and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:ADBE&c=Adobe+Systems" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ADBE" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/adobe-systems-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2018/09/01/pnc-financial-services-group-inc-sells-17835-shares-of-eplus-inc-plus.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>PNC Financial Services Group Inc. Sells 17,835 Shares of ePlus Inc. (PLUS)</p></div></a>				<a href="https://macondaily.com/2018/09/01/nordson-co-ndsn-holdings-increased-by-schwab-charles-investment-management-inc.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Nordson Co. (NDSN) Holdings Increased by Schwab Charles Investment Management Inc.</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/automatic-data-processing-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Standard Life Aberdeen plc Grows Position in Automatic Data Processing " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/09/01/standard-life-aberdeen-plc-grows-position-in-automatic-data-processing-adp.html" rel="bookmark">Standard Life Aberdeen plc Grows Position in Automatic Data Processing </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/Canadian_Pacific_Railway-logo-FBA659E1D0-seeklogo.com.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="99,200 Shares in Canadian Pacific Railway Limited  Acquired by Standard Life Aberdeen plc" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/09/01/99200-shares-in-canadian-pacific-railway-limited-cp-acquired-by-standard-life-aberdeen-plc.html" rel="bookmark">99,200 Shares in Canadian Pacific Railway Limited  Acquired by Standard Life Aberdeen plc</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/schlumberger-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Schlumberger Limited.  Shares Sold by Meristem LLP" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/09/01/schlumberger-limited-slb-shares-sold-by-meristem-llp.html" rel="bookmark">Schlumberger Limited.  Shares Sold by Meristem LLP</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/customers-bancorp-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Pinebridge Investments L.P. Acquires 8,836 Shares of Customers Bancorp Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/09/01/pinebridge-investments-l-p-acquires-8836-shares-of-customers-bancorp-inc-cubi.html" rel="bookmark">Pinebridge Investments L.P. Acquires 8,836 Shares of Customers Bancorp Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/abaxis-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Abaxis Inc  Shares Sold by Pinebridge Investments L.P." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/09/01/abaxis-inc-abax-shares-sold-by-pinebridge-investments-l-p.html" rel="bookmark">Abaxis Inc  Shares Sold by Pinebridge Investments L.P.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/zoetis-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="19,320 Shares in Zoetis Inc  Acquired by Pinebridge Investments L.P." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/09/01/19320-shares-in-zoetis-inc-zts-acquired-by-pinebridge-investments-l-p.html" rel="bookmark">19,320 Shares in Zoetis Inc  Acquired by Pinebridge Investments L.P.</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/01/third-point-llc-has-170-67-million-stake-in-adobe-systems-incorporated-adbe.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="bfd631ff1f"  name="6ad4559865"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "3bfb40e82efe4167128c65a0208581ad" );document.getElementById("bfd631ff1f").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1152088" />
			<input type='hidden' name='comment_post_ID' value='1152088' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=23702630&PostDate=2018-9-1&type=f&id=3964958&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->


<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

	</body>

</html>