<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research Comments Feed" href="https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html/feed" />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AstraZeneca (AZN) Stock Rating Reaffirmed by Deutsche Bank' href='https://macondaily.com/2018/11/14/astrazeneca-azn-stock-rating-reaffirmed-by-deutsche-bank.html' />
<link rel='next' title='Traders Buy High Volume of Knowles Put Options (KN)' href='https://macondaily.com/2018/11/14/traders-buy-high-volume-of-knowles-put-options-kn.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1323975' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F11%2F14%2Fcynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2018%2F11%2F14%2Fcynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research - Macon Daily</title>


<meta name="description" content="CynergisTek (NYSEAMERICAN:CTEK) was upgraded by Zacks Investment Research from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research report issued on Monday. The firm currently has a $4.50 price target on the stock. Zacks Investment Research&#8216;s price objective suggests a potential upside of 4.17% from the company&#8217;s current price. According to Zacks, &#8220;CynergisTek, Inc. [&hellip;]" />
<meta name="author" content="Austin De'Marion">
<meta name="news_keywords" content="CynergisTek,NYSEAMERICAN:CTEK,CTEK,Industrial Product,Upgrade,Zacks Investment Research" />
<meta name="keywords" content="CynergisTek,NYSEAMERICAN:CTEK,CTEK,Industrial Product,Upgrade,Zacks Investment Research" />
<meta name="ticker" content="NYSEAMERICAN:CTEK" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research"/>
<meta name="twitter:description" content="CynergisTek (NYSEAMERICAN:CTEK) was upgraded by Zacks Investment Research from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research report issued on Monday. The firm currently has a $4.50 price target on the stock. Zacks Investment Research&#8216;s price objective suggests a potential upside of 4.17% from the company&#8217;s current price. According to Zacks, &#8220;CynergisTek, Inc. [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/cynergistek-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/cynergistek-inc-logo.jpg" />
<meta property="og:description" content="CynergisTek (NYSEAMERICAN:CTEK) was upgraded by Zacks Investment Research from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research report issued on Monday. The firm currently has a $4.50 price target on the stock. Zacks Investment Research&#8216;s price objective suggests a potential upside of 4.17% from the company&#8217;s current price. According to Zacks, &#8220;CynergisTek, Inc. [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2018-11-14T01:20:41+0000" />
<meta property="article:modified_time" content="2018-11-14T01:20:41+0000" />
<meta property="article:tag" content="NYSEAMERICAN:CTEK" />
<meta property="article:tag" content="CynergisTek,NYSEAMERICAN:CTEK,CTEK,Industrial Product,Upgrade,Zacks Investment Research" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2019-01-13T01:20:41+0000" />
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'macondaily.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
		<!-- ManyChat -->
<script src="//widget.manychat.com/1450892295227696.js" async="async">
</script>
	
</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=36"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Macon Daily', 'https://www.marketbeat.com/images/webpush/macon-daily-04.png');}
</script>	

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', 'macondaily.com', 'NYSEAMERICAN:CTEK', 'CynergisTek', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cynergistek-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="6345773562,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://macondaily.com/staff">Staff</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="6345773562,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="6345773562,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for CynergisTek</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for CynergisTek with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEAMERICAN:CTEK" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/stock-traders-buy-high-volume-of-call-options-on-myriad-genetics-mygn.html">Stock Traders Buy High Volume of Call Options on Myriad Genetics (MYGN)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/traders-buy-high-volume-of-knowles-put-options-kn.html">Traders Buy High Volume of Knowles Put Options (KN)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/lumentum-lite-given-a-60-00-price-target-at-craig-hallum.html">Lumentum (LITE) Given a $60.00 Price Target at Craig Hallum</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html">CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/astrazeneca-azn-stock-rating-reaffirmed-by-deutsche-bank.html">AstraZeneca (AZN) Stock Rating Reaffirmed by Deutsche Bank</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/oncolytics-biotech-oncy-earns-buy-rating-from-royal-bank-of-canada.html">Oncolytics Biotech (ONCY) Earns Buy Rating from Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/ashley-steel-buys-38669-shares-of-gocompare-com-group-plc-goco-stock.html">Ashley Steel Buys 38,669 Shares of Gocompare.Com Group PLC (GOCO) Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/desjardins-weighs-in-on-granite-real-estates-fy2018-earnings-grt.html">Desjardins Weighs in on Granite Real Estate&#8217;s FY2018 Earnings (GRT)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/national-bank-financial-equities-analysts-reduce-earnings-estimates-for-ritchie-bros-auctioneers-inc-rba.html">National Bank Financial Equities Analysts Reduce Earnings Estimates for Ritchie Bros. Auctioneers Inc (RBA)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/research-analysts-offer-predictions-for-equitable-group-inc-s-fy2018-earnings-eqb.html">Research Analysts Offer Predictions for Equitable Group Inc.&#8217;s FY2018 Earnings (EQB)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/comparing-hypera-s-a-s-hypmy-inter-parfums-ipar.html">Comparing HYPERA S A/S (HYPMY) &amp; Inter Parfums (IPAR)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/five9-fivn-and-nanthealth-nh-head-to-head-survey.html">Five9 (FIVN) and NantHealth (NH) Head-To-Head Survey</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/juan-colombas-purchases-210-shares-of-lloyds-banking-group-plc-lloy-stock.html">Juan Colombás Purchases 210 Shares of Lloyds Banking Group PLC (LLOY) Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/zacks-analysts-anticipate-forum-energy-technologies-inc-fet-will-post-earnings-of-0-02-per-share.html">Zacks: Analysts Anticipate Forum Energy Technologies Inc (FET) Will Post Earnings of -$0.02 Per Share</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/brokerages-expect-vectren-corp-vvc-will-announce-earnings-of-0-97-per-share.html">Brokerages Expect Vectren Corp (VVC) Will Announce Earnings of $0.97 Per Share</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/tim-davies-purchases-31846-shares-of-hansard-global-plc-hsd-stock.html">Tim Davies Purchases 31,846 Shares of Hansard Global plc (HSD) Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/cathay-pac-airw-s-cpcay-getting-somewhat-negative-media-coverage-report-finds.html">CATHAY Pac AIRW/S (CPCAY) Getting Somewhat Negative Media Coverage, Report Finds</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/information-services-group-iii-cut-to-hold-at-valuengine.html">Information Services Group (III) Cut to Hold at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/valuengine-lowers-bridgepoint-education-bpi-to-strong-sell.html">ValuEngine Lowers Bridgepoint Education (BPI) to Strong Sell</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2018/11/14/new-oriental-education-tech-grp-edu-stock-rating-lowered-by-valuengine.html">New Oriental Education &#038; Tech Grp (EDU) Stock Rating Lowered by ValuEngine</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html" />
				<div class="page-title">
				<h1 itemprop="headline">CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/austind" title="Posts by Austin De&#039;Marion" rel="author">Austin De'Marion</a></span></span> on <span itemprop="datePublished dateModified" content="2018-11-14T01:20:41+0000">Nov 14th, 2018</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="CynergisTek (CTEK) Rating Increased to Buy at Zacks Investment Research $CTEK "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/cynergistek-inc-logo.jpg" alt="CynergisTek logo" title="CynergisTek logo" class="companylogo" /><span>CynergisTek (NYSEAMERICAN:CTEK)</span> was upgraded by <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research report issued on Monday. The firm currently has a $4.50 price target on the stock. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a>&#8216;s price objective suggests a potential upside of 4.17% from the company&#8217;s current price. </p>
<p>According to Zacks, &#8220;CynergisTek, Inc. provides cyber security and information management consulting in healthcare industry. It specializes in privacy, security, compliance and document management. The company&#8217;s service includes risk assessment, technical security, baseline security, information security program assessment, print security, vulnerability, architecture, penetration testing, social engineering and phishing and riskSonar assessment tool. CynergisTek Inc., formerly known as Auxilio, Inc., is headquartered in Mission Viejo, CA.   &#8220;</p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEAMERICAN:CTEK" />    <label for="InPostRegistrationEmail">Get <b>CynergisTek</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p><a href='https://www.marketbeat.com/stocks/NYSEAMERICAN/CTEK/price-target/' target='_blank'>NYSEAMERICAN CTEK</a> opened at $4.32 on Monday. CynergisTek has a 52 week low of $3.23 and a 52 week high of $5.45. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>CynergisTek (NYSEAMERICAN:CTEK) last released its quarterly earnings results on Wednesday, November 7th. The company reported $0.23 EPS for the quarter, beating the Thomson Reuters&#8217; consensus estimate of $0.14 by $0.09. The business had revenue of $19.22 million for the quarter, compared to analysts&#8217; expectations of $18.65 million. </p>
<p>A number of hedge funds have recently bought and sold shares of the business. ARS Investment Partners LLC boosted its stake in  CynergisTek by 40.4% in the 3rd quarter. ARS Investment Partners LLC now owns 463,180 shares of the company&#8217;s stock worth $1,783,000 after purchasing an additional 133,362 shares during the period.  Bridgeway Capital Management Inc. boosted its position in shares of  CynergisTek by 50.5% during the 3rd quarter. Bridgeway Capital Management Inc. now owns 164,000 shares of the company&#8217;s stock valued at $631,000 after acquiring an additional 55,000 shares during the last quarter.  Bank of America Corp DE bought a new position in shares of  CynergisTek during the 2nd quarter valued at approximately $2,298,000.  King Luther Capital Management Corp boosted its position in shares of  CynergisTek by 22.5% during the 2nd quarter. King Luther Capital Management Corp now owns 108,750 shares of the company&#8217;s stock valued at $428,000 after acquiring an additional 20,000 shares during the last quarter.  Finally, NJ State Employees Deferred Compensation Plan boosted its position in shares of  CynergisTek by 33.3% during the 2nd quarter. NJ State Employees Deferred Compensation Plan now owns 72,000 shares of the company&#8217;s stock valued at $284,000 after acquiring an additional 18,000 shares during the last quarter. </p>
<p><strong>CynergisTek Company Profile</strong></p>
<p>Cynergistek, Inc provides outsourced document solutions, IT consulting data security, and managed print services primarily to the healthcare industry in the United States. The company offers Incident Response, Vendor Security Management, and Patient Privacy Monitoring Service, as well as Compliance Assist Partner Program.</p>
<p>Featured Article: <a href='https://www.marketbeat.com/financial-terms/calculate-return-on-equity/'>Return on Equity (ROE)</a><!--ViewCount:ArticleHistoryID=26734301&PostDate=2018-11-14&type=a&tertiary=1&id=1117639--></p>
<p><a href="https://www.zacks.com/registration/pfp/?ALERT=ZER_LINK&#038;ADID=AMERBMN_CONTENT_ZER&#038;skip_rpt_name_check=skip_rpt_name_check&#038;t=CTEK">Get a free copy of the Zacks research report on CynergisTek (CTEK)</a></p>
<p>For more information about research offerings from Zacks Investment Research, visit <a href="http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1">Zacks.com</a><!--Keyword: CynergisTek,NYSEAMERICAN:CTEK,CTEK,Industrial Product,Upgrade,Zacks Investment Research--><!--Ratings:4,2,NYSEAMERICAN:CTEK--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for CynergisTek Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for CynergisTek and related companies with <a href="/daily-email-updates-basic/?symbol=NYSEAMERICAN:CTEK&c=CynergisTek" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEAMERICAN:CTEK" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/cynergistek-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2018/11/14/astrazeneca-azn-stock-rating-reaffirmed-by-deutsche-bank.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>AstraZeneca (AZN) Stock Rating Reaffirmed by Deutsche Bank</p></div></a>				<a href="https://macondaily.com/2018/11/14/traders-buy-high-volume-of-knowles-put-options-kn.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Traders Buy High Volume of Knowles Put Options (KN)</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/myriad-genetics-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Stock Traders Buy High Volume of Call Options on Myriad Genetics " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/11/14/stock-traders-buy-high-volume-of-call-options-on-myriad-genetics-mygn.html" rel="bookmark">Stock Traders Buy High Volume of Call Options on Myriad Genetics </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/knowles-corp-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Traders Buy High Volume of Knowles Put Options " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/11/14/traders-buy-high-volume-of-knowles-put-options-kn.html" rel="bookmark">Traders Buy High Volume of Knowles Put Options </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/flyonthewall.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Lumentum  Given a $60.00 Price Target at Craig Hallum" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/11/14/lumentum-lite-given-a-60-00-price-target-at-craig-hallum.html" rel="bookmark">Lumentum  Given a $60.00 Price Target at Craig Hallum</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cynergistek-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="CynergisTek  Rating Increased to Buy at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html" rel="bookmark">CynergisTek  Rating Increased to Buy at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/astrazeneca-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="AstraZeneca  Stock Rating Reaffirmed by Deutsche Bank" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/11/14/astrazeneca-azn-stock-rating-reaffirmed-by-deutsche-bank.html" rel="bookmark">AstraZeneca  Stock Rating Reaffirmed by Deutsche Bank</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Oncolytics Biotech  Earns Buy Rating from Royal Bank of Canada" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2018/11/14/oncolytics-biotech-oncy-earns-buy-rating-from-royal-bank-of-canada.html" rel="bookmark">Oncolytics Biotech  Earns Buy Rating from Royal Bank of Canada</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/14/cynergistek-ctek-rating-increased-to-buy-at-zacks-investment-research.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="41c2a35d87"  name="41c2a35d87"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "9095f03089ef0fd864d620c936b82911" );document.getElementById("41c2a35d87").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1323975" />
			<input type='hidden' name='comment_post_ID' value='1323975' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=26734301&PostDate=2018-11-14&type=a&tertiary=1&id=1117639&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->


<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

	</body>

</html>