<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies Comments Feed" href="https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://macondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hubbell Incorporated (HUBB) Holdings Boosted by Bank of New York Mellon Corp' href='https://macondaily.com/2019/01/04/hubbell-incorporated-hubb-holdings-boosted-by-bank-of-new-york-mellon-corp.html' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1442442' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F01%2F04%2Fmarina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F01%2F04%2Fmarina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies - Macon Daily</title>


<meta name="description" content="Equities research analysts at Piper Jaffray Companies started coverage on shares of Marina Biotech (OTCMKTS:MRNA) in a research report issued to clients and investors on Wednesday, Marketbeat reports. The brokerage set an &#8220;overweight&#8221; rating and a $24.00 price target on the biotechnology company&#8217;s stock. Piper Jaffray Companies&#8217; target price would indicate a potential upside of [&hellip;]" />
<meta name="author" content="Justin Noah">
<meta name="news_keywords" content="Marina Biotech,OTCMKTS:MRNA,MRNA,Medical,Initiated Coverage,Piper Jaffray Companies" />
<meta name="keywords" content="Marina Biotech,OTCMKTS:MRNA,MRNA,Medical,Initiated Coverage,Piper Jaffray Companies" />
<meta name="ticker" content="OTCMKTS:MRNA" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies"/>
<meta name="twitter:description" content="Equities research analysts at Piper Jaffray Companies started coverage on shares of Marina Biotech (OTCMKTS:MRNA) in a research report issued to clients and investors on Wednesday, Marketbeat reports. The brokerage set an &#8220;overweight&#8221; rating and a $24.00 price target on the biotechnology company&#8217;s stock. Piper Jaffray Companies&#8217; target price would indicate a potential upside of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="Equities research analysts at Piper Jaffray Companies started coverage on shares of Marina Biotech (OTCMKTS:MRNA) in a research report issued to clients and investors on Wednesday, Marketbeat reports. The brokerage set an &#8220;overweight&#8221; rating and a $24.00 price target on the biotechnology company&#8217;s stock. Piper Jaffray Companies&#8217; target price would indicate a potential upside of [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-01-04T04:16:40+0000" />
<meta property="article:modified_time" content="2019-01-04T04:16:40+0000" />
<meta property="article:tag" content="OTCMKTS:MRNA" />
<meta property="article:tag" content="Marina Biotech,OTCMKTS:MRNA,MRNA,Medical,Initiated Coverage,Piper Jaffray Companies" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2019-03-05T04:16:40+0000" />
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'macondaily.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=37"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Macon Daily', 'https://www.marketbeat.com/images/webpush/macon-daily-04.png');}
</script>	

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', 'macondaily.com', 'OTCMKTS:MRNA', 'Marina Biotech', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="6345773562,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://macondaily.com/staff">Staff</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="6345773562,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="6345773562,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Marina Biotech</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Marina Biotech with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:MRNA" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/total-fp-pt-set-at-60-00-by-royal-bank-of-canada.html">Total (FP) PT Set at &euro;60.00 by Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html">Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/zacks-investment-research-lowers-oversea-chinese-adr-ovchy-to-hold.html">Zacks Investment Research Lowers OVERSEA-CHINESE/ADR (OVCHY) to Hold</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/anglo-american-ngloy-lifted-to-hold-at-valuengine.html">Anglo American (NGLOY) Lifted to Hold at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/hubbell-incorporated-hubb-holdings-boosted-by-bank-of-new-york-mellon-corp.html">Hubbell Incorporated (HUBB) Holdings Boosted by Bank of New York Mellon Corp</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/bank-of-new-york-mellon-corp-lowers-holdings-in-toro-co-ttc.html">Bank of New York Mellon Corp Lowers Holdings in Toro Co (TTC)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/ishares-core-msci-eafe-etf-iefa-position-lifted-by-bank-of-new-york-mellon-corp.html">iShares Core MSCI EAFE ETF (IEFA) Position Lifted by Bank of New York Mellon Corp</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/bank-of-new-york-mellon-corp-sells-28505-shares-of-alliant-energy-co-lnt.html">Bank of New York Mellon Corp Sells 28,505 Shares of Alliant Energy Co. (LNT)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/unifirst-corp-unf-shares-bought-by-aqr-capital-management-llc.html">UniFirst Corp (UNF) Shares Bought by AQR Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/microsoft-co-msft-shares-sold-by-chesley-taft-associates-llc.html">Microsoft Co. (MSFT) Shares Sold by Chesley Taft &#038; Associates LLC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/joseph-d-mansueto-sells-11374-shares-of-morningstar-inc-morn-stock.html">Joseph D. Mansueto Sells 11,374 Shares of Morningstar, Inc. (MORN) Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/sls-international-inc-sls-insider-sells-29096-25-in-stock.html">SLS International Inc (SLS) Insider Sells $29,096.25 in Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/renaissancere-holdings-ltd-rnr-svp-jonathan-paradine-sells-20000-shares.html">RenaissanceRe Holdings Ltd. (RNR) SVP Jonathan Paradine Sells 20,000 Shares</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/magellan-health-inc-mgln-shares-bought-by-aqr-capital-management-llc.html">Magellan Health Inc (MGLN) Shares Bought by AQR Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/aqr-capital-management-llc-grows-stake-in-associated-banc-corp-asb.html">AQR Capital Management LLC Grows Stake in Associated Banc Corp (ASB)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/aqr-capital-management-llc-sells-200930-shares-of-metlife-inc-met.html">AQR Capital Management LLC Sells 200,930 Shares of Metlife Inc (MET)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/affinity-investment-advisors-llc-has-1-72-million-holdings-in-abbvie-inc-abbv.html">Affinity Investment Advisors LLC Has $1.72 Million Holdings in AbbVie Inc (ABBV)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/advisors-asset-management-inc-sells-1248-shares-of-pinnacle-west-capital-co-pnw.html">Advisors Asset Management Inc. Sells 1,248 Shares of Pinnacle West Capital Co. (PNW)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/advisors-asset-management-inc-boosts-holdings-in-western-gas-partners-lp-wes.html">Advisors Asset Management Inc. Boosts Holdings in Western Gas Partners, LP (WES)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/01/04/first-industrial-realty-trust-inc-fr-stake-lessened-by-advisors-asset-management-inc.html">First Industrial Realty Trust, Inc. (FR) Stake Lessened by Advisors Asset Management Inc.</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html" />
				<div class="page-title">
				<h1 itemprop="headline">Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/justinn" title="Posts by Justin Noah" rel="author">Justin Noah</a></span></span> on <span itemprop="datePublished dateModified" content="2019-01-04T04:16:40+0000">Jan 4th, 2019</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Marina Biotech (MRNA) Earns Overweight Rating from Analysts at Piper Jaffray Companies $MRNA "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="Marina Biotech logo" title="Marina Biotech logo" class="companylogo" />Equities research analysts at Piper Jaffray Companies started coverage on shares of <span>Marina Biotech (OTCMKTS:MRNA)</span> in a research report issued to clients and investors on Wednesday, <a href="https://www.marketbeat.com/"  target="_blank">Marketbeat</a> reports. The brokerage set an &#8220;overweight&#8221; rating and a $24.00 price target on the biotechnology company&#8217;s stock. Piper Jaffray Companies&#8217; target price would indicate a potential upside of 54.84% from the company&#8217;s previous close.</p>
<p><a href='https://www.marketbeat.com/stocks/OTCMKTS/MRNA/price-target/' target='_blank'>OTCMKTS MRNA</a> opened at $15.50 on Wednesday. Marina Biotech has a 52 week low of $13.03 and a 52 week high of $22.75. </p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:MRNA" />    <label for="InPostRegistrationEmail">Get <b>Marina Biotech</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p><strong>Marina Biotech Company Profile</strong></p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>Marina Biotech, Inc, a biopharmaceutical company, engages in the development and commercialization of proprietary drug therapeutics primarily for hypertension, arthritis, pain, and oncology in the United States, Europe, and internationally. The company offers Prestalia, a single-pill fixed dose combination (FDC) of perindopril argenine, an angiotensin-converting-enzyme inhibitor; and amlodipine besylate, a calcium channel blocker for the treatment of hypertension.</p>
<p>Read More: <a href='https://www.marketbeat.com/financial-terms/how-interest-rates-affect-municipal-bonds/'>What are municipal bonds?</a><!--ViewCount:ArticleHistoryID=28872308&PostDate=2019-1-4&type=a&tertiary=1&id=1139648--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=OTCMKTS&#038;Symbol=MRNA' alt='Analyst Recommendations for Marina Biotech (OTCMKTS:MRNA)' title='Analyst Recommendations for Marina Biotech (OTCMKTS:MRNA)' /></p>
<p><!--Keyword: Marina Biotech,OTCMKTS:MRNA,MRNA,Medical,Initiated Coverage,Piper Jaffray Companies--><!--Ratings:4,8,OTCMKTS:MRNA--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Marina Biotech Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Marina Biotech and related companies with <a href="/daily-email-updates-basic/?symbol=OTCMKTS:MRNA&c=Marina+Biotech" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:MRNA" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2019/01/04/hubbell-incorporated-hubb-holdings-boosted-by-bank-of-new-york-mellon-corp.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Hubbell Incorporated (HUBB) Holdings Boosted by Bank of New York Mellon Corp</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/total-sa-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Total  PT Set at &euro;60.00 by Royal Bank of Canada" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/01/04/total-fp-pt-set-at-60-00-by-royal-bank-of-canada.html" rel="bookmark">Total  PT Set at &euro;60.00 by Royal Bank of Canada</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Marina Biotech  Earns Overweight Rating from Analysts at Piper Jaffray Companies" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html" rel="bookmark">Marina Biotech  Earns Overweight Rating from Analysts at Piper Jaffray Companies</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ocbc-bank-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Zacks Investment Research Lowers OVERSEA-CHINESE/ADR  to Hold" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/01/04/zacks-investment-research-lowers-oversea-chinese-adr-ovchy-to-hold.html" rel="bookmark">Zacks Investment Research Lowers OVERSEA-CHINESE/ADR  to Hold</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/anglo-american-plc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Anglo American  Lifted to Hold at ValuEngine" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/01/04/anglo-american-ngloy-lifted-to-hold-at-valuengine.html" rel="bookmark">Anglo American  Lifted to Hold at ValuEngine</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hubbell-incorporated-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Hubbell Incorporated  Holdings Boosted by Bank of New York Mellon Corp" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/01/04/hubbell-incorporated-hubb-holdings-boosted-by-bank-of-new-york-mellon-corp.html" rel="bookmark">Hubbell Incorporated  Holdings Boosted by Bank of New York Mellon Corp</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/toro-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Bank of New York Mellon Corp Lowers Holdings in Toro Co " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/01/04/bank-of-new-york-mellon-corp-lowers-holdings-in-toro-co-ttc.html" rel="bookmark">Bank of New York Mellon Corp Lowers Holdings in Toro Co </a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/04/marina-biotech-mrna-earns-overweight-rating-from-analysts-at-piper-jaffray-companies.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="4ebda3277f"  name="4ebda3277f"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "77e213508b6121979d8633c2092fc167" );document.getElementById("4ebda3277f").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1442442" />
			<input type='hidden' name='comment_post_ID' value='1442442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=28872308&PostDate=2019-1-4&type=a&tertiary=1&id=1139648&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->


<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

	</body>

</html>