<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; Cognex Co. (CGNX) Short Interest Up 14.5% in February Comments Feed" href="https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://macondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pluralsight (PS) &amp; Its Competitors Head to Head Survey' href='https://macondaily.com/2019/03/14/pluralsight-ps-its-competitors-head-to-head-survey.html' />
<link rel='next' title='FutureFuel (FF) Scheduled to Post Earnings on Friday' href='https://macondaily.com/2019/03/14/futurefuel-ff-scheduled-to-post-earnings-on-friday.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1604736' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F03%2F14%2Fcognex-co-cgnx-short-interest-up-14-5-in-february.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F03%2F14%2Fcognex-co-cgnx-short-interest-up-14-5-in-february.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>Cognex Co. (CGNX) Short Interest Up 14.5% in February - Macon Daily</title>


<meta name="description" content="Cognex Co. (NASDAQ:CGNX) was the recipient of a significant growth in short interest during the month of February. As of February 28th, there was short interest totalling 12,052,728 shares, a growth of 14.5% from the February 15th total of 10,530,717 shares. Currently, 7.4% of the shares of the company are short sold. Based on an [&hellip;]" />
<meta name="author" content="Justin Noah">
<meta name="news_keywords" content="Cognex,NASDAQ:CGNX,CGNX,Computer and Technology,19242210,Stocks,Options,Put,Call" />
<meta name="keywords" content="Cognex,NASDAQ:CGNX,CGNX,Computer and Technology,19242210,Stocks,Options,Put,Call" />
<meta name="ticker" content="NASDAQ:CGNX" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Cognex Co. (CGNX) Short Interest Up 14.5% in February"/>
<meta name="twitter:description" content="Cognex Co. (NASDAQ:CGNX) was the recipient of a significant growth in short interest during the month of February. As of February 28th, there was short interest totalling 12,052,728 shares, a growth of 14.5% from the February 15th total of 10,530,717 shares. Currently, 7.4% of the shares of the company are short sold. Based on an [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/cognex-co-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Cognex Co. (CGNX) Short Interest Up 14.5% in February" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/cognex-co-logo.jpg" />
<meta property="og:description" content="Cognex Co. (NASDAQ:CGNX) was the recipient of a significant growth in short interest during the month of February. As of February 28th, there was short interest totalling 12,052,728 shares, a growth of 14.5% from the February 15th total of 10,530,717 shares. Currently, 7.4% of the shares of the company are short sold. Based on an [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-03-14T01:14:41+0000" />
<meta property="article:modified_time" content="2019-03-14T01:14:41+0000" />
<meta property="article:tag" content="NASDAQ:CGNX" />
<meta property="article:tag" content="Cognex,NASDAQ:CGNX,CGNX,Computer and Technology,19242210,Stocks,Options,Put,Call" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2019-05-13T01:14:41+0000" />
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'macondaily.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=42"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Macon Daily', 'https://www.marketbeat.com/images/webpush/macon-daily-04.png');}
</script>	

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', 'macondaily.com', 'NASDAQ:CGNX', 'Cognex', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cognex-co-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->
	
<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="3751998337,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="3751998337,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="3751998337,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Cognex</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Cognex with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:CGNX" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/stitch-fix-sfix-sees-large-volume-increase-on-better-than-expected-earnings.html">Stitch Fix (SFIX) Sees Large Volume Increase on Better-Than-Expected Earnings</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/sba-communications-sbac-hits-new-12-month-high-on-analyst-upgrade.html">SBA Communications (SBAC) Hits New 12-Month High on Analyst Upgrade</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/futurefuel-ff-scheduled-to-post-earnings-on-friday.html">FutureFuel (FF) Scheduled to Post Earnings on Friday</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/achaogen-inc-akao-sees-large-drop-in-short-interest.html">Achaogen Inc (AKAO) Sees Large Drop in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/canadian-solar-csiq-scheduled-to-post-quarterly-earnings-on-thursday.html">Canadian Solar (CSIQ) Scheduled to Post Quarterly Earnings on Thursday</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html">Cognex Co. (CGNX) Short Interest Up 14.5% in February</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/pluralsight-ps-its-competitors-head-to-head-survey.html">Pluralsight (PS) &amp; Its Competitors Head to Head Survey</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/insider-selling-inmarsat-plc-isat-insider-sells-213251-61-in-stock.html">Insider Selling: Inmarsat Plc (ISAT) Insider Sells £213,251.61 in Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/swiss-re-ltd-s-ssrey-vs-sony-finl-holdi-adr-snyfy-critical-contrast.html">SWISS RE LTD/S (SSREY) vs. SONY FINL HOLDI/ADR (SNYFY) Critical Contrast</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/valuengine-lowers-adidas-ag-s-addyy-to-hold.html">ValuEngine Lowers ADIDAS AG/S (ADDYY) to Hold</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/canadian-natural-resources-cnq-stock-rating-upgraded-by-valuengine.html">Canadian Natural Resources (CNQ) Stock Rating Upgraded by ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/lgi-homes-lgih-stock-rating-lowered-by-valuengine.html">LGI Homes (LGIH) Stock Rating Lowered by ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/synchrony-financial-syf-raised-to-hold-at-valuengine.html">Synchrony Financial (SYF) Raised to Hold at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/china-telecom-co-limited-expected-to-post-fy2023-earnings-of-4-76-per-share-cha.html">China Telecom Co. Limited Expected to Post FY2023 Earnings of $4.76 Per Share (CHA)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/intu-properties-plc-intu-insider-sells-23903-64-in-stock.html">Intu Properties plc (INTU) Insider Sells £23,903.64 in Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/research-analysts-issue-forecasts-for-ovid-therapeutics-incs-q1-2020-earnings-ovid.html">Research Analysts Issue Forecasts for Ovid Therapeutics Inc&#8217;s Q1 2020 Earnings (OVID)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/q1-2019-earnings-forecast-for-charles-river-laboratories-intl-inc-issued-by-keycorp-crl.html">Q1 2019 Earnings Forecast for Charles River Laboratories Intl. Inc Issued By KeyCorp (CRL)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/bluebird-bio-blue-trading-5-9-higher.html">bluebird bio (BLUE) Trading 5.9% Higher</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/supercoin-price-hits-0-0012-super.html">SuperCoin Price Hits $0.0012  (SUPER)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/03/14/canadian-national-railway-cni-given-average-recommendation-of-hold-by-brokerages.html">Canadian National Railway (CNI) Given Average Recommendation of &#8220;Hold&#8221; by Brokerages</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html" />
				<div class="page-title">
				<h1 itemprop="headline">Cognex Co. (CGNX) Short Interest Up 14.5% in February</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/justinn" title="Posts by Justin Noah" rel="author">Justin Noah</a></span></span> on <span itemprop="datePublished dateModified" content="2019-03-14T01:14:41+0000">Mar 14th, 2019</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Cognex Co. (CGNX) Short Interest Up 14.5% in February" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Cognex Co. (CGNX) Short Interest Up 14.5% in February $CGNX "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/cognex-co-logo.jpg" alt="Cognex logo" title="Cognex logo" class="companylogo" />Cognex Co. (NASDAQ:CGNX) was the recipient of a significant growth in short interest during the month of February. As of February 28th, there was short interest totalling 12,052,728 shares,  a growth of 14.5% from the February 15th total of 10,530,717 shares. Currently, 7.4% of the shares of the company are short sold. Based on an average trading volume of 1,319,945 shares, the short-interest ratio is presently 9.1 days. </p>
<p>Several equities research analysts have issued reports on CGNX shares. Berenberg Bank started coverage on shares of Cognex in a research report on Monday, November 19th. They set a &#8220;buy&#8221; rating and a $54.00 price objective for the company. BidaskClub upgraded shares of Cognex from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a research report on Wednesday, December 5th. Needham &#038; Company LLC  restated a &#8220;buy&#8221; rating and set a $47.00 price objective (up from $45.00) on shares of Cognex in a research report on Thursday, December 13th. Finally, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> upgraded shares of Cognex from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $43.00 price objective for the company in a research report on Thursday, January 3rd. One equities research analyst  has rated the stock with a sell rating, seven have assigned  a hold rating and six have assigned  a buy rating to the company. The company  has a consensus rating of &#8220;Hold&#8221; and a consensus target price of $49.28.</p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:CGNX" />    <label for="InPostRegistrationEmail">Get <b>Cognex</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p>In other Cognex news, Director Theodor Krantz sold 30,000 shares of the firm&#8217;s stock in a transaction that occurred on Tuesday, February 26th. The shares were sold at an average price of $53.18, for a total transaction of $1,595,400.00. Following the completion of the sale, the director now directly owns 52,500 shares in the company, valued at $2,791,950. The sale was disclosed in a document filed with the Securities &amp; Exchange Commission, which is available at <a href='http://www.sec.gov/Archives/edgar/data/851205/000119421019000001/xslF345X03/edgardoc.xml' target='_blank'>this hyperlink</a>. Company insiders own  5.40% of the company&#8217;s stock. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>Several institutional investors and hedge funds have recently made changes to their positions in CGNX. First Trust Advisors LP increased its holdings in shares of  Cognex by 65.6% during the third quarter. First Trust Advisors LP now owns 8,574 shares of the scientific and technical instruments company&#8217;s stock worth $479,000 after purchasing an additional 3,398 shares during the period.  Russell Investments Group Ltd. increased its holdings in shares of  Cognex by 93.2% during the third quarter. Russell Investments Group Ltd. now owns 97,866 shares of the scientific and technical instruments company&#8217;s stock worth $5,469,000 after purchasing an additional 47,221 shares during the period.  Robeco Institutional Asset Management B.V. increased its holdings in shares of  Cognex by 20.7% during the third quarter. Robeco Institutional Asset Management B.V. now owns 8,325 shares of the scientific and technical instruments company&#8217;s stock worth $465,000 after purchasing an additional 1,425 shares during the period.  Private Advisor Group LLC bought a new position in shares of  Cognex during the third quarter worth approximately $616,000.  Finally, Los Angeles Capital Management &#038; Equity Research Inc. increased its holdings in shares of  Cognex by 4.5% during the third quarter. Los Angeles Capital Management &#038; Equity Research Inc. now owns 140,080 shares of the scientific and technical instruments company&#8217;s stock worth $7,819,000 after purchasing an additional 6,025 shares during the period. 89.21% of the stock is currently owned by institutional investors. </p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/CGNX/options/' target='_blank'>CGNX</a> opened at $53.28 on Thursday. Cognex has a 12 month low of $34.88 and a 12 month high of $59.18. The company has a market cap of $9.03 billion, a PE ratio of 42.97, a price-to-earnings-growth ratio of 2.74 and a beta of 1.89. </p>
<p>Cognex (NASDAQ:CGNX) last announced its earnings results on Thursday, February 14th. The scientific and technical instruments company reported $0.26 EPS for the quarter, topping the Thomson Reuters&#8217; consensus estimate of $0.22 by $0.04. Cognex had a net margin of 27.19% and a return on equity of 19.75%. The company had revenue of $193.29 million for the quarter, compared to analysts&#8217; expectations of $184.82 million. During the same period last year, the firm earned ($0.16) earnings per share. The business&#8217;s revenue for the quarter was up 5.7% on a year-over-year basis.  On average, research analysts predict that  Cognex will post 1.26 EPS for the current fiscal year. </p>
<p>The firm also recently announced a quarterly dividend, which will be paid on Friday, March 15th. Stockholders of record on Friday, March 1st will be issued a dividend of $0.05 per share. The ex-dividend date is Thursday, February 28th. This represents a $0.20 annualized dividend and a dividend yield of 0.38%. Cognex&#8217;s dividend payout ratio  is presently 16.13%. </p>
<p><span class='3twiz6lu4e'>TRADEMARK VIOLATION NOTICE: &#8220;Cognex Co. (CGNX) Short Interest Up 14.5% in February&#8221; was originally  reported by Macon Daily and is the sole property of of Macon Daily. If you are reading this article on another site, it was illegally copied and republished in violation of US and international copyright and trademark law. The correct version of this article can be viewed at https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html. </span></p>
<p><strong>About Cognex</strong></p>
<p>Cognex Corporation provides machine vision products that capture and analyze visual information in order to automate tasks primarily in manufacturing processes worldwide. It provides machine vision products, which are used to automate the manufacture and tracking of discrete items, including mobile phones, aspirin bottles, and automobile tires by locating, identifying, inspecting, and measuring them during the manufacturing or distribution process.</p>
<p>Read More: <a href='https://www.marketbeat.com/financial-terms/what-are-catch-up-contributions/'>What are catch-up contributions?</a><!--ViewCount:ArticleHistoryID=31924779&PostDate=2019-3-14&type=o&secondary=1&id=108735--></p>
<p><!--Keyword: Cognex,NASDAQ:CGNX,CGNX,Computer and Technology,19242210,Stocks,Options,Put,Call--><!--Ratings:3,11,NASDAQ:CGNX--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Cognex Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Cognex and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:CGNX&c=Cognex" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:CGNX" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/cognex-co-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2019/03/14/pluralsight-ps-its-competitors-head-to-head-survey.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Pluralsight (PS) &amp; Its Competitors Head to Head Survey</p></div></a>				<a href="https://macondaily.com/2019/03/14/futurefuel-ff-scheduled-to-post-earnings-on-friday.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>FutureFuel (FF) Scheduled to Post Earnings on Friday</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/stitch-fix-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Stitch Fix  Sees Large Volume Increase on Better-Than-Expected Earnings" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/03/14/stitch-fix-sfix-sees-large-volume-increase-on-better-than-expected-earnings.html" rel="bookmark">Stitch Fix  Sees Large Volume Increase on Better-Than-Expected Earnings</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sba-communications-corp-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SBA Communications  Hits New 12-Month High on Analyst Upgrade" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/03/14/sba-communications-sbac-hits-new-12-month-high-on-analyst-upgrade.html" rel="bookmark">SBA Communications  Hits New 12-Month High on Analyst Upgrade</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/futurefuel-corp-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="FutureFuel  Scheduled to Post Earnings on Friday" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/03/14/futurefuel-ff-scheduled-to-post-earnings-on-friday.html" rel="bookmark">FutureFuel  Scheduled to Post Earnings on Friday</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/achaogen-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Achaogen Inc  Sees Large Drop in Short Interest" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/03/14/achaogen-inc-akao-sees-large-drop-in-short-interest.html" rel="bookmark">Achaogen Inc  Sees Large Drop in Short Interest</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/canadian-solar-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Canadian Solar  Scheduled to Post Quarterly Earnings on Thursday" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/03/14/canadian-solar-csiq-scheduled-to-post-quarterly-earnings-on-thursday.html" rel="bookmark">Canadian Solar  Scheduled to Post Quarterly Earnings on Thursday</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cognex-co-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Cognex Co.  Short Interest Up 14.5% in February" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html" rel="bookmark">Cognex Co.  Short Interest Up 14.5% in February</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/14/cognex-co-cgnx-short-interest-up-14-5-in-february.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="a1f031f071"  name="a1f031f071"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "adbc06a4c5e60d0c7f93c87ecec75b6d" );document.getElementById("a1f031f071").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1604736" />
			<input type='hidden' name='comment_post_ID' value='1604736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=31924779&PostDate=2019-3-14&type=o&secondary=1&id=108735&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


	</body>

</html>