<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="e-74nzjb620pc06z1d1tss77m6jw1jrbf720-04c9gt5vnjifbqragbewjpnkem7hx6-n37obx7gzh2s41n6a09ys75ym4bge01zcdfxmy39brzeqelpo-7483m7g6k1" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://macondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chubb Ltd (CB) Shares Sold by Tdam USA Inc.' href='https://macondaily.com/2019/05/20/chubb-ltd-cb-shares-sold-by-tdam-usa-inc.html' />
<link rel='next' title='Intercontinental Exchange Inc (ICE) Stake Decreased by Sentry Investment Management LLC' href='https://macondaily.com/2019/05/20/intercontinental-exchange-inc-ice-stake-decreased-by-sentry-investment-management-llc.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1733511' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F05%2F20%2Fvmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F05%2F20%2Fvmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>VMware, Inc. (VMW) Position Decreased by Sentry Investment Management LLC - Macon Daily</title>


<meta name="description" content="Sentry Investment Management LLC reduced its stake in shares of VMware, Inc. (NYSE:VMW) by 5.6% during the first quarter, according to the company in its most recent disclosure with the Securities &amp; Exchange Commission. The institutional investor owned 23,322 shares of the virtualization software provider&#8217;s stock after selling 1,394 shares during the quarter. Sentry Investment [&hellip;]" />
<meta name="author" content="Justin Noah">
<meta name="news_keywords" content="VMware,NYSE:VMW,VMW,Computer and Technology,92856340,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="VMware,NYSE:VMW,VMW,Computer and Technology,92856340,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:VMW" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="VMware, Inc. (VMW) Position Decreased by Sentry Investment Management LLC"/>
<meta name="twitter:description" content="Sentry Investment Management LLC reduced its stake in shares of VMware, Inc. (NYSE:VMW) by 5.6% during the first quarter, according to the company in its most recent disclosure with the Securities &amp; Exchange Commission. The institutional investor owned 23,322 shares of the virtualization software provider&#8217;s stock after selling 1,394 shares during the quarter. Sentry Investment [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/vmware-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="VMware, Inc. (VMW) Position Decreased by Sentry Investment Management LLC" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/vmware-inc-logo.jpg" />
<meta property="og:description" content="Sentry Investment Management LLC reduced its stake in shares of VMware, Inc. (NYSE:VMW) by 5.6% during the first quarter, according to the company in its most recent disclosure with the Securities &amp; Exchange Commission. The institutional investor owned 23,322 shares of the virtualization software provider&#8217;s stock after selling 1,394 shares during the quarter. Sentry Investment [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-05-20T12:18:41+0000" />
<meta property="article:modified_time" content="2019-05-20T12:18:41+0000" />
<meta property="article:tag" content="NYSE:VMW" />
<meta property="article:tag" content="VMware,NYSE:VMW,VMW,Computer and Technology,92856340,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2019-07-19T12:18:41+0000" />
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'macondaily.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=50"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Macon Daily', 'https://www.marketbeat.com/images/webpush/macon-daily-04.png');}
</script>	

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', 'macondaily.com', 'NYSE:VMW', 'VMware', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/vmware-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->
	
<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for VMware</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for VMware with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:VMW" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/intercontinental-exchange-inc-ice-stake-decreased-by-sentry-investment-management-llc.html">Intercontinental Exchange Inc (ICE) Stake Decreased by Sentry Investment Management LLC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html">VMware, Inc. (VMW) Position Decreased by Sentry Investment Management LLC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/chubb-ltd-cb-shares-sold-by-tdam-usa-inc.html">Chubb Ltd (CB) Shares Sold by Tdam USA Inc.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/sumitomo-mitsui-trust-holdings-inc-raises-position-in-bank-of-montreal-bmo.html">Sumitomo Mitsui Trust Holdings Inc. Raises Position in Bank of Montreal (BMO)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/booking-holdings-inc-bkng-shares-bought-by-td-asset-management-inc.html">Booking Holdings Inc. (BKNG) Shares Bought by TD Asset Management Inc.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/tesco-pension-investment-ltd-purchases-437700-shares-of-fiserv-inc-fisv.html">Tesco Pension Investment Ltd Purchases 437,700 Shares of Fiserv Inc (FISV)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/sentry-investment-management-llc-boosts-position-in-pan-american-silver-corp-paas.html">Sentry Investment Management LLC Boosts Position in Pan American Silver Corp. (PAAS)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/truedeck-tdp-price-reaches-0-0220-on-top-exchanges.html">TrueDeck (TDP) Price Reaches $0.0220 on Top Exchanges</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/blackcoin-blk-trading-1-3-lower-over-last-7-days.html">BlackCoin (BLK)  Trading 1.3% Lower  Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/sumitomo-mitsui-trust-holdings-inc-has-206-83-million-holdings-in-sp-global-inc-spgi.html">Sumitomo Mitsui Trust Holdings Inc. Has $206.83 Million Holdings in S&#038;P Global Inc (SPGI)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/strategic-capital-advisers-inc-reduces-stake-in-american-tower-corp-amt.html">Strategic Capital Advisers Inc. Reduces Stake in American Tower Corp (AMT)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/736030-shares-in-ishares-us-real-estate-etf-iyr-purchased-by-wealthnavi-inc.html">736,030 Shares in iShares US Real Estate ETF (IYR) Purchased by WealthNavi Inc.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/sfe-investment-counsel-has-6-70-million-stake-in-invesco-bulletshares-2021-high-yield-corporate-bond-etf-bsjl.html">SFE Investment Counsel Has $6.70 Million Stake in Invesco BulletShares 2021 High Yield Corporate Bond ETF (BSJL)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/sustainable-insight-capital-management-llc-takes-755000-position-in-td-ameritrade-holding-corp-amtd.html">Sustainable Insight Capital Management LLC Takes $755,000 Position in TD Ameritrade Holding Corp. (AMTD)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/sfe-investment-counsel-decreases-holdings-in-laboratory-corp-of-america-holdings-lh.html">SFE Investment Counsel Decreases Holdings in Laboratory Corp. of America Holdings (LH)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/stuart-chaussee-associates-inc-acquires-shares-of-9005-invesco-sp-500-low-volatility-etf-splv.html">Stuart Chaussee &#038; Associates Inc. Acquires Shares of 9,005 Invesco S&#038;P 500 Low Volatility ETF (SPLV)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/white-lighthouse-investment-management-inc-has-1-07-million-holdings-in-vanguard-charlo-total-intl-bd-etf-bndx.html">White Lighthouse Investment Management Inc. Has $1.07 Million Holdings in VANGUARD CHARLO/TOTAL INTL BD ETF (BNDX)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/1130-shares-in-chipotle-mexican-grill-inc-cmg-acquired-by-sustainable-insight-capital-management-llc.html">1,130 Shares in Chipotle Mexican Grill, Inc. (CMG) Acquired by Sustainable Insight Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/vanguard-long-term-corporate-bond-etf-vclt-holdings-lifted-by-white-lighthouse-investment-management-inc.html">Vanguard Long-Term Corporate Bond ETF (VCLT) Holdings Lifted by White Lighthouse Investment Management Inc.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/05/20/semmax-financial-advisors-inc-decreases-holdings-in-american-electric-power-company-inc-aep.html">Semmax Financial Advisors Inc. Decreases Holdings in American Electric Power Company Inc (AEP)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html" />
				<div class="page-title">
				<h1 itemprop="headline">VMware, Inc. (VMW) Position Decreased by Sentry Investment Management LLC</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/justinn" title="Posts by Justin Noah" rel="author">Justin Noah</a></span></span> on <span itemprop="datePublished dateModified" content="2019-05-20T12:18:41+0000">May 20th, 2019</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="VMware, Inc. (VMW) Position Decreased by Sentry Investment Management LLC" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="VMware, Inc. (VMW) Position Decreased by Sentry Investment Management LLC $VMW "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/vmware-inc-logo.jpg" alt="VMware logo" title="VMware logo" class="companylogo" />Sentry Investment Management LLC reduced its stake in shares of  VMware, Inc. (NYSE:VMW) by 5.6% during the first quarter, according to the company in its most recent disclosure with the Securities &amp; Exchange Commission. The institutional investor  owned 23,322 shares of the virtualization software provider&#8217;s stock after selling 1,394 shares during the quarter. Sentry Investment Management LLC&#8217;s holdings in VMware were worth $4,210,000 at the end of the most recent reporting period. </p>
<p>Several other hedge funds and other institutional investors also recently modified their holdings of VMW. Nkcfo LLC bought a new stake in  VMware in the fourth quarter worth about $120,000.  Bank of Montreal Can raised its position in  VMware by 1.3% in the fourth quarter. Bank of Montreal Can now owns 173,961 shares of the virtualization software provider&#8217;s stock worth $23,855,000 after acquiring an additional 2,254 shares in the last quarter.  Ackerman Capital Advisors LLC raised its position in  VMware by 10,184.8% in the fourth quarter. Ackerman Capital Advisors LLC now owns 205,695 shares of the virtualization software provider&#8217;s stock worth $1,500,000 after acquiring an additional 203,695 shares in the last quarter.  Hsbc Holdings PLC raised its position in  VMware by 183.1% in the fourth quarter. Hsbc Holdings PLC now owns 196,028 shares of the virtualization software provider&#8217;s stock worth $26,881,000 after acquiring an additional 126,788 shares in the last quarter.  Finally, State Board of Administration of Florida Retirement System raised its position in  VMware by 0.3% in the fourth quarter. State Board of Administration of Florida Retirement System now owns 95,841 shares of the virtualization software provider&#8217;s stock worth $13,143,000 after acquiring an additional 252 shares in the last quarter. Institutional investors and hedge funds own  17.74% of the company&#8217;s stock. </p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:VMW" />    <label for="InPostRegistrationEmail">Get <b>VMware</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p><a href='https://www.marketbeat.com/stocks/NYSE/VMW/sec-filings/' target='_blank'>NYSE:VMW</a> traded down $3.65 on Monday, hitting $199.99. 14,062 shares of the company&#8217;s stock traded hands, compared to its average volume of 865,306. The company has a debt-to-equity ratio of 7.70, a current ratio of 0.99 and a quick ratio of 0.99. VMware, Inc. has a 1 year low of $129.33 and a 1 year high of $206.80. The stock has a market cap of $83.58 billion, a PE ratio of 40.62, a price-to-earnings-growth ratio of 3.12 and a beta of 0.81. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>VMware (NYSE:VMW) last released its earnings results on Thursday, February 28th. The virtualization software provider reported $1.60 earnings per share for the quarter, beating the Thomson Reuters&#8217; consensus estimate of $1.50 by $0.10. VMware had a return on equity of 25.50% and a net margin of 26.99%. The company had revenue of $2.59 billion for the quarter, compared to analysts&#8217; expectations of $2.50 billion. During the same quarter in the previous year, the business posted $1.68 EPS.  On average, equities research analysts anticipate that  VMware, Inc. will post 4.87 earnings per share for the current year. </p>
<p>In other VMware news, CEO Patrick P. Gelsinger sold 20,000 shares of VMware stock in a transaction dated Wednesday, May 1st. The stock was sold at an average price of $203.89, for a total transaction of $4,077,800.00. Following the transaction, the chief executive officer now owns 448,888 shares of the company&#8217;s stock, valued at approximately $91,523,774.32. The transaction was disclosed in a document filed with the SEC, which is available at <a href='http://www.sec.gov/Archives/edgar/data/1124610/000120919119027572/xslF345X03/doc4.xml' target='_blank'>this hyperlink</a>. Also, CEO Patrick P. Gelsinger sold 21,086 shares of VMware stock in a transaction dated Friday, March 1st. The shares were sold at an average price of $178.74, for a total value of $3,768,911.64. Following the transaction, the chief executive officer now directly owns 277,920 shares in the company, valued at approximately $49,675,420.80. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1124610/000120919119017076/xslF345X03/doc4.xml' target='_blank'>here</a>. In the last ninety days, insiders have sold 315,896 shares of company stock worth $58,151,231. Company insiders own  29.90% of the company&#8217;s stock. </p>
<p>VMW has been the topic of several research reports. Oppenheimer boosted their price target on shares of VMware from $200.00 to $220.00 and gave the stock an &#8220;outperform&#8221; rating in a research report on Monday, April 29th. Goldman Sachs Group cut VMware from a &#8220;neutral&#8221; rating to a &#8220;sell&#8221; rating and set a $177.00 price target on the stock. in a research note on Wednesday, March 6th. Nomura  set a $130.00 price target on VMware and gave the stock a &#8220;sell&#8221; rating in a research note on Friday, March 1st. Raymond James lifted their price target on VMware from $163.00 to $196.00 and gave the stock an &#8220;outperform&#8221; rating in a research note on Friday, March 1st. Finally, Citigroup lifted their price target on VMware from $166.00 to $201.00 and gave the stock a &#8220;buy&#8221; rating in a research note on Friday, March 1st. Two research analysts have rated the stock with a sell rating, seven have assigned  a hold rating and fourteen have issued  a buy rating to the company. VMware  has an average rating of &#8220;Buy&#8221; and an average price target of $187.57.</p>
<p id='c7oz99pp8z'>ILLEGAL ACTIVITY WARNING: This report was  reported by Macon Daily and is the sole property of of Macon Daily. If you are viewing this report on another site, it was stolen and republished in violation of US &amp; international copyright and trademark legislation. The correct version of this report can be accessed at https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html. </p>
<p><strong>About VMware</strong></p>
<p>VMware, Inc provides software in the areas of hybrid cloud, multi-cloud, modern applications, networking and security, and digital workspaces in the United States and internationally. The company offers compute products, including VMware vSphere, a data center platform, which enables users to deploy hypervisor, a layer of software that resides between the operating system and system hardware to enable compute virtualization; and cloud management products for businesses with automated operation, programmable provisioning, and application monitoring solutions.</p>
<p>Recommended Story: <a href='https://www.marketbeat.com/financial-terms/what-is-a-real-estate-investment-trust/'>What is a Real Estate Investment Trust (REIT)?</a><!--ViewCount:ArticleHistoryID=34763819&PostDate=2019-5-20&type=f&id=5200495--></p>
<p><strong>Want to see what other hedge funds are holding VMW?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-vmw/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for VMware, Inc. (NYSE:VMW).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=VMW' alt='Institutional Ownership by Quarter for VMware (NYSE:VMW)' title='Institutional Ownership by Quarter for VMware (NYSE:VMW)' /></p>
<p><!--Keyword: VMware,NYSE:VMW,VMW,Computer and Technology,92856340,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,22,NYSE:VMW--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for VMware Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for VMware and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:VMW&c=VMware" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:VMW" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/vmware-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="MaconDaily_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2019/05/20/chubb-ltd-cb-shares-sold-by-tdam-usa-inc.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Chubb Ltd (CB) Shares Sold by Tdam USA Inc.</p></div></a>				<a href="https://macondaily.com/2019/05/20/intercontinental-exchange-inc-ice-stake-decreased-by-sentry-investment-management-llc.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Intercontinental Exchange Inc (ICE) Stake Decreased by Sentry Investment Management LLC</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/IntercontinentalExchange_logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Intercontinental Exchange Inc  Stake Decreased by Sentry Investment Management LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/05/20/intercontinental-exchange-inc-ice-stake-decreased-by-sentry-investment-management-llc.html" rel="bookmark">Intercontinental Exchange Inc  Stake Decreased by Sentry Investment Management LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/vmware-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="VMware, Inc.  Position Decreased by Sentry Investment Management LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/05/20/vmware-inc-vmw-position-decreased-by-sentry-investment-management-llc.html" rel="bookmark">VMware, Inc.  Position Decreased by Sentry Investment Management LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/chubb-ltd-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Chubb Ltd  Shares Sold by Tdam USA Inc." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/05/20/chubb-ltd-cb-shares-sold-by-tdam-usa-inc.html" rel="bookmark">Chubb Ltd  Shares Sold by Tdam USA Inc.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/bank-of-montreal-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Sumitomo Mitsui Trust Holdings Inc. Raises Position in Bank of Montreal " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/05/20/sumitomo-mitsui-trust-holdings-inc-raises-position-in-bank-of-montreal-bmo.html" rel="bookmark">Sumitomo Mitsui Trust Holdings Inc. Raises Position in Bank of Montreal </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/booking-holdings-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Booking Holdings Inc.  Shares Bought by TD Asset Management Inc." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/05/20/booking-holdings-inc-bkng-shares-bought-by-td-asset-management-inc.html" rel="bookmark">Booking Holdings Inc.  Shares Bought by TD Asset Management Inc.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/fiserv-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Tesco Pension Investment Ltd Purchases 437,700 Shares of Fiserv Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/05/20/tesco-pension-investment-ltd-purchases-437700-shares-of-fiserv-inc-fisv.html" rel="bookmark">Tesco Pension Investment Ltd Purchases 437,700 Shares of Fiserv Inc </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=34763664&PostDate=2019-5-20&type=f&id=5200383&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


	</body>

</html>