<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="e-74nzjb620pc06z1d1tss77m6jw1jrbf720-04c9gt5vnjifbqragbewjpnkem7hx6-n37obx7gzh2s41n6a09ys75ym4bge01zcdfxmy39brzeqelpo-7483m7g6k1" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://macondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iteris Inc to Post Q3 2020 Earnings of ($0.02) Per Share, B. Riley Forecasts (NASDAQ:ITI)' href='https://macondaily.com/2019/06/26/iteris-inc-to-post-q3-2020-earnings-of-0-02-per-share-b-riley-forecasts-nasdaqiti.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://macondaily.com/2019/06/26/rwe-frarwe-pt-set-at-21-00-by-hsbc.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1762459' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F06%2F26%2Frwe-frarwe-pt-set-at-21-00-by-hsbc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F06%2F26%2Frwe-frarwe-pt-set-at-21-00-by-hsbc.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2019/06/26/rwe-frarwe-pt-set-at-21-00-by-hsbc.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>RWE (FRA:RWE) PT Set at &euro;21.00 by HSBC - Macon Daily</title>


<meta name="description" content="RWE (FRA:RWE) has been given a &euro;21.00 ($24.42) price target by research analysts at HSBC in a note issued to investors on Monday, Borsen Zeitung reports. The firm presently has a &#8220;sell&#8221; rating on the stock. HSBC&#8217;s price target points to a potential downside of 4.85% from the stock&#8217;s previous close. Several other research analysts [&hellip;]" />
<meta name="author" content="Justin Noah">
<meta name="news_keywords" content="RWE,FRA:RWE,RWE,Utilitie,Set Price Target,HSBC Holdings plc" />
<meta name="keywords" content="RWE,FRA:RWE,RWE,Utilitie,Set Price Target,HSBC Holdings plc" />
<meta name="ticker" content="FRA:RWE" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="RWE (FRA:RWE) PT Set at &euro;21.00 by HSBC"/>
<meta name="twitter:description" content="RWE (FRA:RWE) has been given a &euro;21.00 ($24.42) price target by research analysts at HSBC in a note issued to investors on Monday, Borsen Zeitung reports. The firm presently has a &#8220;sell&#8221; rating on the stock. HSBC&#8217;s price target points to a potential downside of 4.85% from the stock&#8217;s previous close. Several other research analysts [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/rwe-ag-logo.gif" />

<!-- Open Graph Data -->
<meta property="og:title" content="RWE (FRA:RWE) PT Set at &euro;21.00 by HSBC" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2019/06/26/rwe-frarwe-pt-set-at-21-00-by-hsbc.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/rwe-ag-logo.gif" />
<meta property="og:description" content="RWE (FRA:RWE) has been given a &euro;21.00 ($24.42) price target by research analysts at HSBC in a note issued to investors on Monday, Borsen Zeitung reports. The firm presently has a &#8220;sell&#8221; rating on the stock. HSBC&#8217;s price target points to a potential downside of 4.85% from the stock&#8217;s previous close. Several other research analysts [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-06-26T01:42:46+0000" />
<meta property="article:modified_time" content="2019-06-26T01:42:46+0000" />
<meta property="article:tag" content="FRA:RWE" />
<meta property="article:tag" content="RWE,FRA:RWE,RWE,Utilitie,Set Price Target,HSBC Holdings plc" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2019-08-25T01:42:46+0000" />
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'macondaily.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=51"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', 'macondaily.com', 'FRA:RWE', 'RWE', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/rwe-ag-logo.gif');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->
	
<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="8836099211,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="8836099211,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="8836099211,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for RWE</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for RWE with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="FRA:RWE" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/rwe-frarwe-pt-set-at-21-00-by-hsbc.html">RWE (FRA:RWE) PT Set at &euro;21.00 by HSBC</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/iteris-inc-to-post-q3-2020-earnings-of-0-02-per-share-b-riley-forecasts-nasdaqiti.html">Iteris Inc to Post Q3 2020 Earnings of ($0.02) Per Share, B. Riley Forecasts (NASDAQ:ITI)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/oracle-co-to-post-q1-2020-earnings-of-0-71-per-share-jefferies-financial-group-forecasts-nyseorcl.html">Oracle Co. to Post Q1 2020 Earnings of $0.71 Per Share, Jefferies Financial Group Forecasts (NYSE:ORCL)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/deutsche-lufthansa-etrlha-given-a-25-00-price-target-by-sanford-c-bernstein-analysts.html">Deutsche Lufthansa (ETR:LHA) Given a &euro;25.00 Price Target by Sanford C. Bernstein Analysts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/suntrust-banks-analysts-decrease-earnings-estimates-for-winnebago-industries-inc-nysewgo.html">SunTrust Banks Analysts Decrease Earnings Estimates for Winnebago Industries, Inc. (NYSE:WGO)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/hennes-maurit-adr-hnnmy-set-to-announce-earnings-on-thursday.html">HENNES &#038; MAURIT/ADR (HNNMY) Set to Announce Earnings on Thursday</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/centuria-metropolitan-reit-asxcma-sets-new-12-month-high-following-dividend-announcement.html">Centuria Metropolitan REIT (ASX:CMA) Sets New 12-Month High Following Dividend Announcement</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/direxion-daily-natural-gas-related-bull-3x-shares-stock-to-reverse-split-on-friday-june-28th-nysearcagasl.html">Direxion Daily Natural Gas Related Bull 3X Shares Stock to Reverse Split on Friday, June 28th (NYSEARCA:GASL)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/julie-brown-acquires-24051-shares-of-burberry-group-plc-lonbrby-stock.html">Julie Brown Acquires 24,051 Shares of Burberry Group plc (LON:BRBY) Stock</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/26/sandy-spring-bancorp-inc-nasdaqsasr-expected-to-earn-q2-2019-earnings-of-0-79-per-share.html">Sandy Spring Bancorp Inc. (NASDAQ:SASR) Expected to Earn Q2 2019 Earnings of $0.79 Per Share</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/brokerages-expect-argo-group-nasdaqargo-will-post-quarterly-sales-of-486-97-million.html">Brokerages Expect Argo Group (NASDAQ:ARGO) Will Post Quarterly Sales of $486.97 Million</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/374-81-million-in-sales-expected-for-weight-watchers-international-inc-nasdaqww-this-quarter.html">$374.81 Million in Sales Expected for Weight Watchers International, Inc. (NASDAQ:WW) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/32-41-billion-in-sales-expected-for-verizon-communications-inc-nysevz-this-quarter.html">$32.41 Billion in Sales Expected for Verizon Communications Inc. (NYSE:VZ) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/zacks-brokerages-anticipate-comstock-resources-inc-nysecrk-will-post-quarterly-sales-of-129-80-million.html">Zacks: Brokerages Anticipate Comstock Resources Inc (NYSE:CRK) Will Post Quarterly Sales of $129.80 Million</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/ranger-energy-services-inc-nyserngr-receives-average-rating-of-hold-from-analysts.html">Ranger Energy Services Inc (NYSE:RNGR) Receives Average Rating of &#8220;Hold&#8221; from Analysts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/cogent-communications-holdings-inc-nasdaqccoi-receives-51-40-consensus-target-price-from-analysts.html">Cogent Communications Holdings Inc (NASDAQ:CCOI) Receives $51.40 Consensus Target Price from Analysts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/brokerages-set-fortune-brands-home-security-inc-nysefbhs-price-target-at-53-90.html">Brokerages Set Fortune Brands Home &#038; Security Inc (NYSE:FBHS) Price Target at $53.90</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/zacks-limbach-holdings-inc-nasdaqlmb-receives-consensus-rating-of-strong-buy-from-analysts.html">Zacks: Limbach Holdings Inc (NASDAQ:LMB) Receives Consensus Rating of &#8220;Strong Buy&#8221; from Analysts</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/analysts-expect-barrett-business-services-inc-nasdaqbbsi-to-post-1-64-earnings-per-share.html">Analysts Expect Barrett Business Services, Inc. (NASDAQ:BBSI) to Post $1.64 Earnings Per Share</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/06/25/analysts-set-aldeyra-therapeutics-inc-nasdaqaldx-target-price-at-31-40.html">Analysts Set Aldeyra Therapeutics, Inc (NASDAQ:ALDX) Target Price at $31.40</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2019/06/26/rwe-frarwe-pt-set-at-21-00-by-hsbc.html" />
				<div class="page-title">
				<h1 itemprop="headline">RWE (FRA:RWE) PT Set at &euro;21.00 by HSBC</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/justinn" title="Posts by Justin Noah" rel="author">Justin Noah</a></span></span> on <span itemprop="datePublished dateModified" content="2019-06-26T01:42:46+0000">Jun 26th, 2019</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="RWE (FRA:RWE) PT Set at &euro;21.00 by HSBC" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2019/06/26/rwe-frarwe-pt-set-at-21-00-by-hsbc.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="RWE (FRA:RWE) PT Set at &euro;21.00 by HSBC $RWE "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/rwe-ag-logo.gif" alt="RWE logo" title="RWE logo" class="companylogo" /><span>RWE (FRA:RWE)</span> has been given a &euro;21.00 ($24.42) price target by research analysts at HSBC  in a note issued to investors on Monday, <a href="https://www.boersen-zeitung.de/index.php?l=11/"  target="_blank">Borsen Zeitung</a> reports. The firm presently has a &#8220;sell&#8221; rating on the stock. HSBC&#8217;s price target points to a potential downside of 4.85% from the stock&#8217;s previous close.</p>
<p>Several other research analysts have also weighed in on RWE. Kepler Capital Markets  set a &euro;18.00 ($20.93) price objective on RWE and gave the stock a &#8220;sell&#8221; rating in a research report on Monday, May 13th. Goldman Sachs Group  set a &euro;29.00 ($33.72) price objective on RWE and gave the stock a &#8220;buy&#8221; rating in a research report on Tuesday, May 21st. JPMorgan Chase &#038; Co.  set a &euro;22.00 ($25.58) price objective on RWE and gave the stock a &#8220;neutral&#8221; rating in a research report on Wednesday, May 15th. Independent Research  set a &euro;23.00 ($26.74) price objective on RWE and gave the stock a &#8220;neutral&#8221; rating in a research report on Friday, March 15th. Finally, Jefferies Financial Group  set a &euro;20.00 ($23.26) price objective on RWE and gave the stock a &#8220;neutral&#8221; rating in a research report on Monday, April 29th. Two analysts have rated the stock with a sell rating, six have issued  a hold rating and thirteen have assigned  a buy rating to the stock. RWE currently has a consensus rating of &#8220;Buy&#8221; and a consensus price target of &euro;24.94 ($28.99).</p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="FRA:RWE" />    <label for="InPostRegistrationEmail">Get <b>RWE</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p>Shares of <a href='https://www.marketbeat.com/stocks/FRA/RWE/price-target/' target='_blank'>RWE</a> opened at &euro;22.07 ($25.66) on Monday. RWE has a 12 month low of &euro;14.35 ($16.69) and a 12 month high of &euro;23.28 ($27.07). The stock&#8217;s 50-day moving average is &euro;22.79. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p><strong>About RWE</strong></p>
<p>RWE Aktiengesellschaft supplies electricity and gas. It operates through four segments: Lignite &amp; Nuclear; European Power; Supply &amp; Trading; and Innogy. The company operates power stations based on lignite, coal, gas, nuclear power, renewable energies, and hydro and biomass; and operates and maintains solar farms, as well as generates heat.</p>
<p>See Also: <a href='https://www.marketbeat.com/financial-terms/what-are-benefits-of-growth-and-income-fund/'>Growth and Income Funds</a><!--ViewCount:ArticleHistoryID=35920792&PostDate=2019-6-26&type=a&tertiary=1&id=1225569--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsAndPriceTargetChart.ashx?Prefix=FRA&#038;Symbol=RWE' alt='Analyst Recommendations for RWE (FRA:RWE)' title='Analyst Recommendations for RWE (FRA:RWE)' /></p>
<p><!--Keyword: RWE,FRA:RWE,RWE,Utilitie,Set Price Target,HSBC Holdings plc--><!--Ratings:4,21,FRA:RWE--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for RWE Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for RWE and related companies with <a href="/daily-email-updates-basic/?symbol=FRA:RWE&c=RWE" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="FRA:RWE" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/rwe-ag-logo.gif" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="MaconDaily_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2019/06/26/iteris-inc-to-post-q3-2020-earnings-of-0-02-per-share-b-riley-forecasts-nasdaqiti.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Iteris Inc to Post Q3 2020 Earnings of ($0.02) Per Share, B. Riley Forecasts (NASDAQ:ITI)</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/rwe-ag-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="RWE  PT Set at &euro;21.00 by HSBC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/06/26/rwe-frarwe-pt-set-at-21-00-by-hsbc.html" rel="bookmark">RWE  PT Set at &euro;21.00 by HSBC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/iteris-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Iteris Inc to Post Q3 2020 Earnings of  Per Share, B. Riley Forecasts " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/06/26/iteris-inc-to-post-q3-2020-earnings-of-0-02-per-share-b-riley-forecasts-nasdaqiti.html" rel="bookmark">Iteris Inc to Post Q3 2020 Earnings of  Per Share, B. Riley Forecasts </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/oracle-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Oracle Co. to Post Q1 2020 Earnings of $0.71 Per Share, Jefferies Financial Group Forecasts " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/06/26/oracle-co-to-post-q1-2020-earnings-of-0-71-per-share-jefferies-financial-group-forecasts-nyseorcl.html" rel="bookmark">Oracle Co. to Post Q1 2020 Earnings of $0.71 Per Share, Jefferies Financial Group Forecasts </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/deutsche-lufthansa-ag-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Deutsche Lufthansa  Given a &euro;25.00 Price Target by Sanford C. Bernstein Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/06/26/deutsche-lufthansa-etrlha-given-a-25-00-price-target-by-sanford-c-bernstein-analysts.html" rel="bookmark">Deutsche Lufthansa  Given a &euro;25.00 Price Target by Sanford C. Bernstein Analysts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/winnebago-logo.JPG&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SunTrust Banks Analysts Decrease Earnings Estimates for Winnebago Industries, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/06/26/suntrust-banks-analysts-decrease-earnings-estimates-for-winnebago-industries-inc-nysewgo.html" rel="bookmark">SunTrust Banks Analysts Decrease Earnings Estimates for Winnebago Industries, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hennes-amp;-mauritz-ab-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="HENNES &#038; MAURIT/ADR  Set to Announce Earnings on Thursday" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/06/26/hennes-maurit-adr-hnnmy-set-to-announce-earnings-on-thursday.html" rel="bookmark">HENNES &#038; MAURIT/ADR  Set to Announce Earnings on Thursday</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=35919877&PostDate=2019-6-26&type=p&tertiary=1&tertiary=1&id=416009&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


	</body>

</html>