<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="e-74nzjb620pc06z1d1tss77m6jw1jrbf720-04c9gt5vnjifbqragbewjpnkem7hx6-n37obx7gzh2s41n6a09ys75ym4bge01zcdfxmy39brzeqelpo-7483m7g6k1" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="viewport" content="width=1040">


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://macondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CareDx (NASDAQ:CDNA) Rating Increased to Hold at Zacks Investment Research' href='https://macondaily.com/2019/07/23/caredx-nasdaqcdna-rating-increased-to-hold-at-zacks-investment-research.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://macondaily.com/2019/07/23/bancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1780576' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F07%2F23%2Fbancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F07%2F23%2Fbancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2019/07/23/bancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>Bancorpsouth Bank (NYSE:BXS) PT Set at $31.00 by Royal Bank of Canada - Macon Daily</title>


<meta name="description" content="Bancorpsouth Bank (NYSE:BXS) has been given a $31.00 price objective by stock analysts at Royal Bank of Canada in a research note issued on Friday, TipRanks reports. The brokerage currently has a &#8220;hold&#8221; rating on the bank&#8217;s stock. Royal Bank of Canada&#8217;s price target indicates a potential upside of 6.60% from the stock&#8217;s current price. [&hellip;]" />
<meta name="author" content="Emily Bradson">
<meta name="news_keywords" content="Bancorpsouth Bank,NYSE:BXS,BXS,Finance,05969210,Set Price Target,Royal Bank of Canada" />
<meta name="keywords" content="Bancorpsouth Bank,NYSE:BXS,BXS,Finance,05969210,Set Price Target,Royal Bank of Canada" />
<meta name="ticker" content="NYSE:BXS" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Bancorpsouth Bank (NYSE:BXS) PT Set at $31.00 by Royal Bank of Canada"/>
<meta name="twitter:description" content="Bancorpsouth Bank (NYSE:BXS) has been given a $31.00 price objective by stock analysts at Royal Bank of Canada in a research note issued on Friday, TipRanks reports. The brokerage currently has a &#8220;hold&#8221; rating on the bank&#8217;s stock. Royal Bank of Canada&#8217;s price target indicates a potential upside of 6.60% from the stock&#8217;s current price. [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/bancorpsouth-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Bancorpsouth Bank (NYSE:BXS) PT Set at $31.00 by Royal Bank of Canada" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2019/07/23/bancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/bancorpsouth-inc-logo.jpg" />
<meta property="og:description" content="Bancorpsouth Bank (NYSE:BXS) has been given a $31.00 price objective by stock analysts at Royal Bank of Canada in a research note issued on Friday, TipRanks reports. The brokerage currently has a &#8220;hold&#8221; rating on the bank&#8217;s stock. Royal Bank of Canada&#8217;s price target indicates a potential upside of 6.60% from the stock&#8217;s current price. [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-07-23T21:00:51+0000" />
<meta property="article:modified_time" content="2019-07-23T21:00:51+0000" />
<meta property="article:tag" content="NYSE:BXS" />
<meta property="article:tag" content="Bancorpsouth Bank,NYSE:BXS,BXS,Finance,05969210,Set Price Target,Royal Bank of Canada" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2019-09-21T21:00:51+0000" />
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'macondaily.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=51"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', 'macondaily.com', 'NYSE:BXS', 'Bancorpsouth Bank', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/bancorpsouth-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->
	
<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="6345773562,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="6345773562,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="6345773562,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Bancorpsouth Bank</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Bancorpsouth Bank with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:BXS" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/bancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html">Bancorpsouth Bank (NYSE:BXS) PT Set at $31.00 by Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/caredx-nasdaqcdna-rating-increased-to-hold-at-zacks-investment-research.html">CareDx (NASDAQ:CDNA) Rating Increased to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/honeywell-international-nysehon-pt-set-at-197-00-by-citigroup.html">Honeywell International (NYSE:HON) PT Set at $197.00 by Citigroup</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/zacks-investment-research-upgrades-criteo-nasdaqcrto-to-buy.html">Zacks Investment Research Upgrades Criteo (NASDAQ:CRTO) to &#8220;Buy&#8221;</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/beese-fulmer-investment-management-inc-sells-100-shares-of-parker-hannifin-corp-nyseph.html">Beese Fulmer Investment Management Inc. Sells 100 Shares of Parker-Hannifin Corp (NYSE:PH)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/hcp-inc-nysehcp-shares-bought-by-eii-capital-management-inc.html">HCP, Inc. (NYSE:HCP) Shares Bought by Eii Capital Management Inc.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/eii-capital-management-inc-grows-position-in-ventas-inc-nysevtr.html">Eii Capital Management Inc. Grows Position in Ventas, Inc. (NYSE:VTR)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/life-storage-inc-nyselsi-shares-purchased-by-eii-capital-management-inc.html">Life Storage Inc (NYSE:LSI) Shares Purchased by Eii Capital Management Inc.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/eii-capital-management-inc-purchases-2830-shares-of-apartment-investment-and-management-co-nyseaiv.html">Eii Capital Management Inc. Purchases 2,830 Shares of Apartment Investment and Management Co (NYSE:AIV)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/douglas-emmett-inc-nysedei-holdings-trimmed-by-eii-capital-management-inc.html">Douglas Emmett, Inc. (NYSE:DEI) Holdings Trimmed by Eii Capital Management Inc.</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/eii-capital-management-inc-boosts-holdings-in-eastgroup-properties-inc-nyseegp.html">Eii Capital Management Inc. Boosts Holdings in Eastgroup Properties Inc (NYSE:EGP)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/beese-fulmer-investment-management-inc-acquires-193-shares-of-baxter-international-inc-nysebax.html">Beese Fulmer Investment Management Inc. Acquires 193 Shares of Baxter International Inc (NYSE:BAX)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/beese-fulmer-investment-management-inc-sells-247-shares-of-edwards-lifesciences-corp-nyseew.html">Beese Fulmer Investment Management Inc. Sells 247 Shares of Edwards Lifesciences Corp (NYSE:EW)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/old-point-trust-financial-services-n-a-raises-holdings-in-devon-energy-corp-nysedvn.html">OLD Point Trust &#038; Financial Services N A Raises Holdings in Devon Energy Corp (NYSE:DVN)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/bright-rock-capital-management-llc-has-1-92-million-stock-holdings-in-analog-devices-inc-nasdaqadi.html">Bright Rock Capital Management LLC Has $1.92 Million Stock Holdings in Analog Devices, Inc. (NASDAQ:ADI)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/bright-rock-capital-management-llc-has-5-73-million-position-in-ecolab-inc-nyseecl.html">Bright Rock Capital Management LLC Has $5.73 Million Position in Ecolab Inc. (NYSE:ECL)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/3559-shares-in-ishares-msci-eafe-esg-optimized-etf-nasdaqesgd-purchased-by-ellenbecker-investment-group.html">3,559 Shares in iShares MSCI EAFE ESG Optimized ETF (NASDAQ:ESGD) Purchased by Ellenbecker Investment Group</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/ellenbecker-investment-group-buys-3639-shares-of-ishares-tips-bond-etf-nysearcatip.html">Ellenbecker Investment Group Buys 3,639 Shares of iShares TIPS Bond ETF (NYSEARCA:TIP)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/old-point-trust-financial-services-n-a-has-2-62-million-stock-position-in-baxter-international-inc-nysebax.html">OLD Point Trust &#038; Financial Services N A Has $2.62 Million Stock Position in Baxter International Inc (NYSE:BAX)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/07/23/royal-bank-of-canada-analysts-give-united-rentals-nyseuri-a-164-00-price-target.html">Royal Bank of Canada Analysts Give United Rentals (NYSE:URI) a $164.00 Price Target</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2019/07/23/bancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html" />
				<div class="page-title">
				<h1 itemprop="headline">Bancorpsouth Bank (NYSE:BXS) PT Set at $31.00 by Royal Bank of Canada</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/emilyb" title="Posts by Emily Bradson" rel="author">Emily Bradson</a></span></span> on <span itemprop="datePublished dateModified" content="2019-07-23T21:00:51+0000">Jul 23rd, 2019</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Bancorpsouth Bank (NYSE:BXS) PT Set at $31.00 by Royal Bank of Canada" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2019/07/23/bancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Bancorpsouth Bank (NYSE:BXS) PT Set at $31.00 by Royal Bank of Canada $BXS "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/bancorpsouth-inc-logo.jpg" alt="Bancorpsouth Bank logo" title="Bancorpsouth Bank logo" class="companylogo" /><span>Bancorpsouth Bank (NYSE:BXS)</span> has been given a $31.00 price objective by stock analysts at Royal Bank of Canada  in a research note issued on Friday, <a href="https://www.tipranks.com/ratings?experttype=a&#038;tertiary=1nalysts/"  target="_blank">TipRanks</a> reports. The brokerage currently has a &#8220;hold&#8221; rating on the bank&#8217;s stock. Royal Bank of Canada&#8217;s price target indicates a potential upside of 6.60% from the stock&#8217;s current price.</p>
<p>Other equities research analysts also recently issued research reports about the company. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> downgraded GENEL ENERGY PL/ADR from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research report on Tuesday, May 7th. Stephens  reiterated a &#8220;buy&#8221; rating and issued a $31.00 target price on shares of Fidelity Southern in a report on Thursday, April 18th. Finally, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=ZUMZ'>ValuEngine</a> cut Zumiez from a &#8220;hold&#8221; rating to a &#8220;sell&#8221; rating in a report on Thursday, March 21st. One equities research analyst  has rated the stock with a sell rating and five have given a hold rating to the stock. The company  has an average rating of &#8220;Hold&#8221; and a consensus target price of $32.25.</p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:BXS" />    <label for="InPostRegistrationEmail">Get <b>Bancorpsouth Bank</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p><a href='https://www.marketbeat.com/stocks/NYSE/BXS/price-target/' target='_blank'>Bancorpsouth Bank stock</a> traded up $0.08 during mid-day trading on Friday, hitting $29.08. 309,750 shares of the company were exchanged, compared to its average volume of 496,081. The firm has a 50 day moving average price of $28.50. The firm has a market cap of $2.89 billion, a P/E ratio of 13.04 and a beta of 1.46. Bancorpsouth Bank has a 12-month low of $24.31 and a 12-month high of $35.40. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>Bancorpsouth Bank (NYSE:BXS) last released its quarterly earnings results on Wednesday, July 17th. The bank reported $0.61 earnings per share for the quarter, hitting the consensus estimate of $0.61. The company had revenue of $226.35 million during the quarter, compared to the consensus estimate of $234.95 million. Bancorpsouth Bank had a return on equity of 10.30% and a net margin of 22.39%. During the same quarter last year, the business posted $0.55 earnings per share.  On average, research analysts anticipate that  Bancorpsouth Bank will post 2.34 earnings per share for the current fiscal year. </p>
<p>Institutional investors have recently modified their holdings of the stock. Buffington Mohr McNeal acquired a new position in  Bancorpsouth Bank in the first quarter valued at $42,000.  Meeder Asset Management Inc. acquired a new position in shares of  Bancorpsouth Bank during the first quarter worth about $101,000.  Bessemer Group Inc. acquired a new position in shares of  Bancorpsouth Bank during the second quarter worth about $132,000.  Hardy Reed LLC acquired a new position in shares of  Bancorpsouth Bank during the first quarter worth about $203,000.  Finally, Starr International Co. Inc. acquired a new position in shares of  Bancorpsouth Bank during the first quarter worth about $220,000. Hedge funds and other institutional investors own  65.16% of the company&#8217;s stock. </p>
<p><strong>Bancorpsouth Bank Company Profile</strong></p>
<p>BancorpSouth Bank provides commercial banking and financial services to individuals and small-to-medium size businesses. It offers various deposit products, including interest and noninterest bearing demand deposits, and saving and other time deposits. The company also provides commercial loans, including term loans, lines of credit, equipment and receivable financing, and agricultural loans; a range of short-to-medium term secured and unsecured commercial loans to businesses for working capital, business expansion, and the purchase of equipment and machinery; and construction loans to real estate developers for the acquisition, development, and construction of residential subdivisions.</p>
<p>Featured Article: <a href='https://www.marketbeat.com/financial-terms/trading-strategy-methods/'>Trading Strategy Methods for Individual Investors<br />
</a><!--ViewCount:ArticleHistoryID=36772196&PostDate=2019-7-23&type=a&tertiary=1&id=1240002--></p>
<p><!--Keyword: Bancorpsouth Bank,NYSE:BXS,BXS,Finance,05969210,Set Price Target,Royal Bank of Canada--><!--Ratings:3,4,NYSE:BXS--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Bancorpsouth Bank Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Bancorpsouth Bank and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:BXS&c=Bancorpsouth+Bank" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:BXS" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/bancorpsouth-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="MaconDaily_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2019/07/23/caredx-nasdaqcdna-rating-increased-to-hold-at-zacks-investment-research.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>CareDx (NASDAQ:CDNA) Rating Increased to Hold at Zacks Investment Research</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/bancorpsouth-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Bancorpsouth Bank  PT Set at $31.00 by Royal Bank of Canada" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/07/23/bancorpsouth-bank-nysebxs-pt-set-at-31-00-by-royal-bank-of-canada.html" rel="bookmark">Bancorpsouth Bank  PT Set at $31.00 by Royal Bank of Canada</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/caredx-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="CareDx  Rating Increased to Hold at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/07/23/caredx-nasdaqcdna-rating-increased-to-hold-at-zacks-investment-research.html" rel="bookmark">CareDx  Rating Increased to Hold at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/6hon_logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Honeywell International  PT Set at $197.00 by Citigroup" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/07/23/honeywell-international-nysehon-pt-set-at-197-00-by-citigroup.html" rel="bookmark">Honeywell International  PT Set at $197.00 by Citigroup</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/criteo-sp-ads-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Zacks Investment Research Upgrades Criteo  to &#8220;Buy&#8221;" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/07/23/zacks-investment-research-upgrades-criteo-nasdaqcrto-to-buy.html" rel="bookmark">Zacks Investment Research Upgrades Criteo  to &#8220;Buy&#8221;</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ParkerHannifin_logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Beese Fulmer Investment Management Inc. Sells 100 Shares of Parker-Hannifin Corp " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/07/23/beese-fulmer-investment-management-inc-sells-100-shares-of-parker-hannifin-corp-nyseph.html" rel="bookmark">Beese Fulmer Investment Management Inc. Sells 100 Shares of Parker-Hannifin Corp </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hcp-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="HCP, Inc.  Shares Bought by Eii Capital Management Inc." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/07/23/hcp-inc-nysehcp-shares-bought-by-eii-capital-management-inc.html" rel="bookmark">HCP, Inc.  Shares Bought by Eii Capital Management Inc.</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=36771980&PostDate=2019-7-23&type=f&id=5483886&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


	</body>

</html>