<!doctype html>
<html lang="en">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="e-74nzjb620pc06z1d1tss77m6jw1jrbf720-04c9gt5vnjifbqragbewjpnkem7hx6-n37obx7gzh2s41n6a09ys75ym4bge01zcdfxmy39brzeqelpo-7483m7g6k1" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="u8szh2ZiMut0IxmoUC8xfDZSyxxnVZPVlWcTnQ-rcD0" />
<meta name="viewport" content="width=1040">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<link rel="stylesheet" href="https://macondaily.com/wp-content/themes/alambre/style.css?1521124003" type="text/css" media="screen, projection" />

<link href="https://macondaily.com/feed" rel="alternate" title="Macon Daily RSS Feed" type="application/rss+xml" />
<link href="https://macondaily.com/feed/atom" rel="alternate" title="Macon Daily Atom Feed" type="application/atom+xml" />
<link href="https://macondaily.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://macondaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Analysts Anticipate Inovio Pharmaceuticals Inc (NASDAQ:INO) Will Post Quarterly Sales of $2.72 Million' href='https://macondaily.com/2019/10/18/analysts-anticipate-inovio-pharmaceuticals-inc-nasdaqino-will-post-quarterly-sales-of-2-72-million.html' />
<link rel='next' title='BRT Apartments (NYSE:BRT) Downgraded to Sell at Zacks Investment Research' href='https://macondaily.com/2019/10/18/brt-apartments-nysebrt-downgraded-to-sell-at-zacks-investment-research.html' />
<meta name="generator" content="WordPress 5.0.7" />
<link rel="canonical" href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html" />
<link rel='shortlink' href='https://macondaily.com/?p=1957654' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F10%2F18%2Fcubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2F2019%2F10%2F18%2Fcubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html&#038;format=xml" />
<link rel="amphtml" href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html/amp" /><link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04-65x65.png" sizes="32x32" />
<link rel="icon" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />
<meta name="msapplication-TileImage" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-04.png" />

<!-- Start Meta Data -->

<title>Cubist Systematic Strategies LLC Invests $87,000 in Instructure Inc (NYSE:INST) - Macon Daily</title>


<meta name="description" content="Cubist Systematic Strategies LLC acquired a new position in shares of Instructure Inc (NYSE:INST) during the 2nd quarter, according to the company in its most recent 13F filing with the Securities and Exchange Commission. The fund acquired 2,038 shares of the technology company&#8217;s stock, valued at approximately $87,000. Several other large investors also recently bought [&hellip;]" />
<meta name="author" content="Austin De'Marion">
<meta name="news_keywords" content="Instructure,NYSE:INST,INST,Computer and Technology,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Instructure,NYSE:INST,INST,Computer and Technology,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:INST" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Cubist Systematic Strategies LLC Invests $87,000 in Instructure Inc (NYSE:INST)"/>
<meta name="twitter:description" content="Cubist Systematic Strategies LLC acquired a new position in shares of Instructure Inc (NYSE:INST) during the 2nd quarter, according to the company in its most recent 13F filing with the Securities and Exchange Commission. The fund acquired 2,038 shares of the technology company&#8217;s stock, valued at approximately $87,000. Several other large investors also recently bought [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/instructure-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Cubist Systematic Strategies LLC Invests $87,000 in Instructure Inc (NYSE:INST)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/instructure-inc-logo.jpg" />
<meta property="og:description" content="Cubist Systematic Strategies LLC acquired a new position in shares of Instructure Inc (NYSE:INST) during the 2nd quarter, according to the company in its most recent 13F filing with the Securities and Exchange Commission. The fund acquired 2,038 shares of the technology company&#8217;s stock, valued at approximately $87,000. Several other large investors also recently bought [&hellip;]" />
<meta property="og:site_name" content="Macon Daily" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-10-18T04:52:41+0000" />
<meta property="article:modified_time" content="2019-10-18T04:52:41+0000" />
<meta property="article:tag" content="NYSE:INST" />
<meta property="article:tag" content="Instructure,NYSE:INST,INST,Computer and Technology,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="stock-market" />

<!-- Google meta is in the body-->


	<meta name="googlebot" content="unavailable_after: 2019-12-17T04:52:41+0000" />
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'macondaily.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cc650ee4-3f73-44da-89c4-1311e5ef1a43",
      safari_web_id: 'web.onesignal.auto.596e7d36-250c-4e22-98d4-39c9730f6c95', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

  <script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- Start IMS -->
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13481304,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'MaconDaily_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Macon Daily', 'macondaily.com', 'NYSE:INST', 'Instructure', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/instructure-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->
	
<header>

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://macondaily.com"><img id="logo" src="/wp-content/uploads/2018/02/macon-daily-transparent-01.png" alt="Macon Daily logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
google_ad_client = AdClientID;
    google_ad_slot = "6680372270";
google_ad_width = 728;
google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-category-menu-header" class="menu"><li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>
			<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://macondaily.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://macondaily.com/about-contact">About/Contact</a></li>
</ul></nav>
				<form id="searchform" action="https://macondaily.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
    google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
 <script type="text/javascript">
 google_ad_client = AdClientID;
 /* Ticker 300 */
google_ad_slot = "2860492869";
 google_ad_width = 336;
 google_ad_height = 280;
 google_ad_channel="7290817992,2058900337"+PopupAdChannel; </script>
 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>
</div>

<!-- end second square unit -->

<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
	
<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Instructure</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Instructure with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:INST" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<div>
<a href="https://twitter.com/macondailynews" class="twitter-follow-button" data-show-count="false">Follow @macondailynews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMacon-Daily-1815157661849118%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="MaconDaily_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('MaconDaily_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/nuveen-asset-management-llc-buys-new-holdings-in-liberty-oilfield-services-inc-nyselbrt.html">Nuveen Asset Management LLC Buys New Holdings in Liberty Oilfield Services Inc (NYSE:LBRT)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/sophos-group-otcmktssphhf-rating-lowered-to-hold-at-jefferies-financial-group.html">Sophos Group (OTCMKTS:SPHHF) Rating Lowered to Hold at Jefferies Financial Group</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/ceragon-networks-nasdaqcrnt-upgraded-at-zacks-investment-research.html">Ceragon Networks (NASDAQ:CRNT) Upgraded at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/jane-street-group-llc-purchases-shares-of-10616-ardelyx-inc-nasdaqardx.html">Jane Street Group LLC Purchases Shares of 10,616 Ardelyx Inc (NASDAQ:ARDX)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/chemung-financial-nasdaqchmg-lowered-to-sell-at-zacks-investment-research.html">Chemung Financial (NASDAQ:CHMG) Lowered to Sell at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/meta-financial-group-nasdaqcash-lifted-to-buy-at-zacks-investment-research.html">Meta Financial Group (NASDAQ:CASH) Lifted to &#8220;Buy&#8221; at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/jane-street-group-llc-buys-shares-of-23982-nii-holdings-inc-nasdaqnihd.html">Jane Street Group LLC Buys Shares of 23,982 NII Holdings Inc (NASDAQ:NIHD)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/brt-apartments-nysebrt-downgraded-to-sell-at-zacks-investment-research.html">BRT Apartments (NYSE:BRT) Downgraded to Sell at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html">Cubist Systematic Strategies LLC Invests $87,000 in Instructure Inc (NYSE:INST)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-has-94000-stake-in-latam-airlines-group-sa-nyseltm.html">Cubist Systematic Strategies LLC Has $94,000 Stake in LATAM Airlines Group SA (NYSE:LTM)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/analysts-anticipate-inovio-pharmaceuticals-inc-nasdaqino-will-post-quarterly-sales-of-2-72-million.html">Analysts Anticipate Inovio Pharmaceuticals Inc (NASDAQ:INO) Will Post Quarterly Sales of $2.72 Million</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-makes-new-investment-in-cellectis-sa-nasdaqclls.html">Cubist Systematic Strategies LLC Makes New Investment in Cellectis SA (NASDAQ:CLLS)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/alkane-resources-asxalk-stock-price-down-1-2.html">Alkane Resources (ASX:ALK) Stock Price Down 1.2%</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-sells-6989-shares-of-hudson-ltd-nysehud.html">Cubist Systematic Strategies LLC Sells 6,989 Shares of Hudson Ltd (NYSE:HUD)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-sells-7445-shares-of-sjw-group-nysesjw.html">Cubist Systematic Strategies LLC Sells 7,445 Shares of SJW Group (NYSE:SJW)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/global-x-msci-china-consumer-staples-etf-nysearcachis-stock-price-down-0-7.html">Global X MSCI China Consumer Staples ETF (NYSEARCA:CHIS) Stock Price Down 0.7%</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-purchases-new-holdings-in-mizuho-financial-group-inc-nysemfg.html">Cubist Systematic Strategies LLC Purchases New Holdings in Mizuho Financial Group Inc. (NYSE:MFG)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-cuts-stock-position-in-vivint-solar-inc-nysevslr.html">Cubist Systematic Strategies LLC Cuts Stock Position in Vivint Solar Inc (NYSE:VSLR)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-has-132000-holdings-in-arlo-technologies-inc-nysearlo.html">Cubist Systematic Strategies LLC Has $132,000 Holdings in Arlo Technologies Inc (NYSE:ARLO)</a></li>
                        <li class="recent-posts"><a href="https://macondaily.com/2019/10/18/ishares-msci-sweden-index-bmvewd-shares-sold-by-morgan-stanley.html">iShares MSCI Sweden Index (BMV:EWD) Shares Sold by Morgan Stanley</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html" />
				<div class="page-title">
				<h1 itemprop="headline">Cubist Systematic Strategies LLC Invests $87,000 in Instructure Inc (NYSE:INST)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://macondaily.com/author/austind" title="Posts by Austin De&#039;Marion" rel="author">Austin De'Marion</a></span></span> on <span itemprop="datePublished dateModified" content="2019-10-18T04:52:41+0000">Oct 18th, 2019</span> 
				</p><!--end .postmeta-->

				<!-- social sharing -->
				<div style="float:left; width:72px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Cubist Systematic Strategies LLC Invests $87,000 in Instructure Inc (NYSE:INST)" data-via="RatingsNetwork">Tweet</a>
				</div>
				<div style="float:left; width:85px;">
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://macondaily.com/2019/10/18/cubist-systematic-strategies-llc-invests-87000-in-instructure-inc-nyseinst.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
				</div>
				<div style="float:left; width:77px;">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/Share" data-counter="right"></script>
				</div>
										<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Cubist Systematic Strategies LLC Invests $87,000 in Instructure Inc (NYSE:INST) $INST "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
				<div style="clear:both"></div>
				</div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/instructure-inc-logo.jpg" alt="Instructure logo" title="Instructure logo" class="companylogo" />Cubist Systematic Strategies LLC acquired a new position in shares of  Instructure Inc (NYSE:INST) during the 2nd quarter, according to the company in its most recent 13F filing with the Securities and Exchange Commission. The fund acquired 2,038 shares of the technology company&#8217;s stock, valued at approximately $87,000. </p>
<p>Several other large investors also recently bought and sold shares of INST. Ashburton Jersey Ltd bought a new position in shares of  Instructure during the 2nd quarter worth about $27,000.  Aperio Group LLC bought a new stake in  Instructure in the second quarter valued at about $58,000.  Migdal Insurance &#038; Financial Holdings Ltd. bought a new stake in  Instructure in the second quarter valued at about $112,000.  Bank of Montreal Can bought a new stake in  Instructure in the second quarter valued at about $119,000.  Finally, Marshall Wace North America L.P. bought a new stake in  Instructure in the second quarter valued at about $258,000. Institutional investors own  90.86% of the company&#8217;s stock. </p>


<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Macon Daily"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:INST" />    <label for="InPostRegistrationEmail">Get <b>Instructure</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>
		


<p>INST has been the topic of a number of analyst reports. Needham &#038; Company LLC  reissued a &#8220;buy&#8221; rating and issued a $46.00 target price on shares of Instructure in a research note on Tuesday, July 30th. Oppenheimer raised shares of Instructure from a &#8220;market perform&#8221; rating to an &#8220;outperform&#8221; rating and set a $56.00 target price on the stock in a research note on Monday, August 12th. DA Davidson  reissued a &#8220;buy&#8221; rating on shares of Instructure in a research note on Monday, September 16th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=INST'>ValuEngine</a> cut shares of Instructure from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research note on Thursday, October 10th. Finally, William Blair  reissued a &#8220;market perform&#8221; rating on shares of Instructure in a research note on Monday, August 12th. Seven equities research analysts have rated the stock with a hold rating and seven have given a buy rating to the company. The company presently has a consensus rating of &#8220;Buy&#8221; and an average target price of $47.61.</p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-9241026722326063";
    google_ad_slot = "2860492869";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

					<p>In other Instructure news, Director Joshua L. Coates sold 5,000 shares of the business&#8217;s stock in a transaction dated Tuesday, September 3rd. The shares were sold at an average price of $41.06, for a total value of $205,300.00. Following the transaction, the director now directly owns 5,500 shares in the company, valued at $225,830. The transaction was disclosed in a document filed with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1355754/000120919119048387/xslF345X03/doc4.xml' target='_blank'>this link</a>. Also, CFO Steven B. Kaminsky sold 20,000 shares of the business&#8217;s stock in a transaction dated Tuesday, October 15th. The shares were sold at an average price of $41.43, for a total transaction of $828,600.00. Following the completion of the transaction, the chief financial officer now owns 183,817 shares in the company, valued at $7,615,538.31. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1355754/000120919119053489/xslF345X03/doc4.xml' target='_blank'>here</a>. Over the last 90 days, insiders sold 62,927 shares of company stock worth $2,586,434. Company insiders own  9.60% of the company&#8217;s stock. </p>
<p><a href='https://www.marketbeat.com/stocks/NYSE/INST/sec-filings/' target='_blank'>NYSE:INST</a> opened at $42.67 on Friday. The firm has a market cap of $1.52 billion, a PE ratio of -34.69 and a beta of 0.44. Instructure Inc has a 12 month low of $30.35 and a 12 month high of $50.19. The company has a quick ratio of 1.06, a current ratio of 1.06 and a debt-to-equity ratio of 0.28. The company&#8217;s 50-day moving average price is $39.81 and its two-hundred day moving average price is $42.00. </p>
<p>Instructure (NYSE:INST) last released its quarterly earnings results on Monday, July 29th. The technology company reported ($0.58) EPS for the quarter, beating the Zacks&#8217; consensus estimate of ($0.65) by $0.07. The firm had revenue of $62.87 million for the quarter, compared to analyst estimates of $62.07 million. Instructure had a negative net margin of 24.07% and a negative return on equity of 41.15%. The company&#8217;s revenue for the quarter was up 25.6% compared to the same quarter last year. During the same period in the previous year, the business earned ($0.24) earnings per share.  On average, research analysts expect that  Instructure Inc will post -2.25 EPS for the current fiscal year. </p>
<p><strong>Instructure Company Profile</strong></p>
<p>Instructure, Inc provides applications for learning, assessment, and performance management through a software-as-a-service business model worldwide. It develops Canvas, a learning management platform for KÂ-12 and higher education; and Bridge, an employee development and engagement platform. The company&#x27;s applications enhance academic and corporate learning by providing a system of engagement for teachers and learners, enabling frequent and open interactions, a streamlined workflow, and the creation and sharing of content with anytime, anywhere access to information.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/what-is-basic-economics/'>Basic Economics </a><!--ViewCount:ArticleHistoryID=41416525&PostDate=2019-10-18&type=f&id=5947055--></p>
<p><strong>Want to see what other hedge funds are holding INST?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-inst/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Instructure Inc (NYSE:INST).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=INST' alt='Institutional Ownership by Quarter for Instructure (NYSE:INST)' title='Institutional Ownership by Quarter for Instructure (NYSE:INST)' /></p>
<p><!--Keyword: Instructure,NYSE:INST,INST,Computer and Technology,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,12,NYSE:INST--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Instructure Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Instructure and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:INST&c=Instructure" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Macon Daily-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:INST" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/instructure-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://macondaily.com/wp-content/uploads/2018/02/macon-daily-transparent-01.png">
 						<meta itemprop="height" content="90">
						 <meta itemprop="width" content="280">
					 </div>
					<meta itemprop="name" content="Macon Daily"/>
					<meta itemprop="url" content="https://macondaily.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="MaconDaily_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://macondaily.com/2019/10/18/analysts-anticipate-inovio-pharmaceuticals-inc-nasdaqino-will-post-quarterly-sales-of-2-72-million.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Analysts Anticipate Inovio Pharmaceuticals Inc (NASDAQ:INO) Will Post Quarterly Sales of $2.72 Million</p></div></a>				<a href="https://macondaily.com/2019/10/18/brt-apartments-nysebrt-downgraded-to-sell-at-zacks-investment-research.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>BRT Apartments (NYSE:BRT) Downgraded to Sell at Zacks Investment Research</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>More Articles</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/liberty-oilfield-services-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Nuveen Asset Management LLC Buys New Holdings in Liberty Oilfield Services Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/10/18/nuveen-asset-management-llc-buys-new-holdings-in-liberty-oilfield-services-inc-nyselbrt.html" rel="bookmark">Nuveen Asset Management LLC Buys New Holdings in Liberty Oilfield Services Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sophos-gp-plc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Sophos Group  Rating Lowered to Hold at Jefferies Financial Group" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/10/18/sophos-group-otcmktssphhf-rating-lowered-to-hold-at-jefferies-financial-group.html" rel="bookmark">Sophos Group  Rating Lowered to Hold at Jefferies Financial Group</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ceragon-networks-ltd-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Ceragon Networks  Upgraded at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/10/18/ceragon-networks-nasdaqcrnt-upgraded-at-zacks-investment-research.html" rel="bookmark">Ceragon Networks  Upgraded at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ardelyx-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Jane Street Group LLC Purchases Shares of 10,616 Ardelyx Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/10/18/jane-street-group-llc-purchases-shares-of-10616-ardelyx-inc-nasdaqardx.html" rel="bookmark">Jane Street Group LLC Purchases Shares of 10,616 Ardelyx Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/chemung-financial-corp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Chemung Financial  Lowered to Sell at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/10/18/chemung-financial-nasdaqchmg-lowered-to-sell-at-zacks-investment-research.html" rel="bookmark">Chemung Financial  Lowered to Sell at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/meta-financial-group-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Meta Financial Group  Lifted to &#8220;Buy&#8221; at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://macondaily.com/2019/10/18/meta-financial-group-nasdaqcash-lifted-to-buy-at-zacks-investment-research.html" rel="bookmark">Meta Financial Group  Lifted to &#8220;Buy&#8221; at Zacks Investment Research</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-category-menu-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-748"><a href="https://macondaily.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://macondaily.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://macondaily.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://macondaily.com/economy">Economy</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://macondaily.com">Macon Daily</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
	
<!-- Start of StatCounter Code for Macon Daily -->
<script type="text/javascript">
var sc_project=11096465; 
var sc_invisible=1; 
var sc_security="ab3f5b90"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11096465/0/ab3f5b90/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Macon Daily -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=41416525&PostDate=2019-10-18&type=f&id=5947055&domain=macondaily.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Default Statcounter code for Bing News Sites + ABMN http://www.americanbankingnews.com/ -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/10694665/0/475eacb4/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


	</body>

</html>