<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<title>GE To Shut Down Its Rochester Plants And Move Operations To China | Macon Daily</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="https://macondaily.com/wp-content/themes/newstimes/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="https://macondaily.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; Feed" href="https://macondaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; Comments Feed" href="https://macondaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Macon Daily &raquo; GE To Shut Down Its Rochester Plants And Move Operations To China Comments Feed" href="https://macondaily.com/ge-to-shut-down-its-rochester-plants-and-move-operations-to-china/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macondaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-maintenance-css'  href='https://macondaily.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://macondaily.com/wp-content/themes/newstimes/css/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://macondaily.com/wp-content/themes/newstimes/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://macondaily.com/wp-content/themes/newstimes/style.css?ver=4.8.1' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#eeeeee;}
        body {background-image: url(https://macondaily.com/wp-content/themes/newstimes/images/nobg.png);}
        .main-header {background-color:#FFFFFF; background-image: url(https://macondaily.com/wp-content/themes/newstimes/images/nobg.png);}
        footer-carousel-wrap {background-color:#FFFFFF; }
        footer {background-color:#eeeeee; background-image: url(https://macondaily.com/wp-content/themes/newstimes/images/nobg.png);}
        .bottom-footer-widgets {background-color:#eeeeee; background-image: url(https://macondaily.com/wp-content/themes/newstimes/images/nobg.png);}
        footer > .copyrights {background-color:#FFFFFF;}

        nav a#pull,.flex-direction-nav li a,#top-navigation li:hover a, #header nav#top-navigation ul ul li,#navigation .menu,#move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,.dark-style .post-data,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a {background: #051a37;}
        .slider1 .vertical-small .post-data:after,.featured-section-1-1 .vertical-small .post-data:after,.featured-section-2-1 .vertical-small .post-data:after,.dark-style.vertical-small .post-data:after {border-color: #051a37 transparent;}
        #footer-post-carousel .post-data:after{border-color: transparent #051a37;}
        .header-search #s,nav a.toggle-mobile-menu,#mobile-menu-wrapper,.tab_widget ul.wps_tabs li,#top-navigation .menu ul .current-menu-item > a {background: #051a37 !important;}
        .pace .pace-progress,.mts-subscribe input[type='submit']:hover,#mobile-menu-wrapper ul li a:hover,.breadcrumb .root a,input[type='submit']:hover,#commentform input#submit:hover,.contactform #submit:hover,.flex-direction-nav li a:hover,#move-to-top:hover,.ajax-search-meta .results-link:hover,#navigation li:hover a,#header nav#navigation ul ul li,.header-search .fa-search.active,.widget_nav_menu .menu-item a:hover,.tagcloud a:hover, #tags-tab-content a:hover,.readMore a:hover,.thecategory a,.post-box .review-total-only,.pagination a:hover,#load-posts a:hover, #fs2_load_more_button:hover,.fs-filter-navigation a:hover,.fs-filter-navigation a.current,.slidertitle a,.active > a > .menu-caret,#wp-calendar td a:hover,#wp-calendar #today,#wp-calendar #prev:hover a:before,#wp-calendar #next:hover a:before,  #searchsubmit {background: #00718f;}
        .home .menu .home-menu-item a,.menu .current-menu-item > a,.widget_wpt .tab_title.selected a,.widget_wp_review_tab .tab_title.selected a {background: #00718f !important;}
        #wp-calendar thead th.today {border-bottom-color: #00718f;}

        a:hover,.title a:hover,.post-data .post-title:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover {color:#00718f;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#00718f !important;}

        
        .shareit { top: 415px; left: auto; z-index: 0; margin: 0 0 0 -120px; width: 90px; position: fixed; overflow: hidden; padding: 5px; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor:after { content: "Author"; position: absolute; right: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; }
        
        
            .post-single-content-inner { width: 100%; }
        .header-inner {
    width: 100%;
    height: 100%;
    display: table;
    padding: 1% 0;
}
#header {
    float: left;
    margin: 0;
    padding: 0 0 10px;
    position: relative;
    width: 100%;
    z-index: initial;
}
#page {
    clear: both;
    display: inline-block;
    float: none;
    min-height: 100px;
    padding-top: 5px;
    width: 100%;
}
            
</style>
<link rel='stylesheet' id='responsive-css'  href='https://macondaily.com/wp-content/themes/newstimes/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://macondaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://macondaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://macondaily.com/wp-content/themes/newstimes/js/customscript.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://macondaily.com/wp-content/themes/newstimes/js/jquery.flexslider-min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://macondaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macondaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macondaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bank Of America To Introduce A Premium Rewards Card' href='https://macondaily.com/bank-of-america-to-introduce-a-premium-rewards-card/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="https://macondaily.com/ge-to-shut-down-its-rochester-plants-and-move-operations-to-china/" />
<link rel='shortlink' href='https://macondaily.com/?p=511' />
<link rel="alternate" type="application/json+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2Fge-to-shut-down-its-rochester-plants-and-move-operations-to-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macondaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacondaily.com%2Fge-to-shut-down-its-rochester-plants-and-move-operations-to-china%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   <link href="//fonts.googleapis.com/css?family=Roboto:normal|Roboto:300|Roboto:700&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li, .menu li a { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #ffffff; }
body { font-family: 'Roboto'; font-weight: 300; font-size: 20px; color: #444444; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Roboto'; font-weight: 700; font-size: 30px; color: #444444; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 15px; color: #444444; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 13px; color: #444444; }
.post-data .post-title { font-family: 'Roboto'; font-weight: 300; font-size: 20px; color: #444444; }
.hentry .entry-title { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #444444; }
.post-day { font-family: 'Roboto'; font-weight: 300; font-size: 65px; color: #ffffff; }
</style>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script></head>
<body id ="blog" class="post-template-default single single-post postid-511 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div class="container">
				<div id="header">
					<div class="header-inner">
						<div class="logo-wrap">
																									<h2 id="logo" class="image-logo">
											<a href="https://macondaily.com"><img src="https://macondaily.com/wp-content/uploads/2016/09/macon-daily.png" alt="Macon Daily"></a>
										</h2><!-- END #logo -->
																					</div>
						<div id="text-4" class="widget-header">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Generic 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9373162611283935"
     data-ad-slot="7653596738"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>					</div>
															<div class="secondary-navigation">
											<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-menu-1" class="menu clearfix"><li class="home-menu-item menu-item"><a href="https://macondaily.com/"><i class="fa fa-home"></i></a></li><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://macondaily.com/business/">Business</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://macondaily.com/economy/">Economy</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://macondaily.com/technology/">Technology</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://macondaily.com/health/">Health</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://macondaily.com/about-contact/">About/Contact</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://macondaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://macondaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://macondaily.com/staff/">Staff</a></li>
</ul>													</nav>
													<div class="header-search">
								<a href="#" class="fa fa-search"></a>
								<form class="search-form" action="https://macondaily.com" method="get">
									<input class="hideinput" name="s" id="s" type="search" placeholder="Search..." autocomplete="off" x-webkit-speech="x-webkit-speech" />
								</form>
							</div>
											</div>
														</div><!--#header-->
			</div><!--.container-->
		</header>
		<div class="main-container"><div id="page" class="single">
	<article class="article">
		<div id="content_box" >
							<div id="post-511" class="g post post-511 type-post status-publish format-standard has-post-thumbnail hentry category-business has_thumb">
					<div class="single_post">
													<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://macondaily.com" rel="nofollow"><i class="fa fa-home"></i><span style="display:none;">Home</span></a></span><div typeof="v:Breadcrumb"><a href="https://macondaily.com/business/" rel="v:url" property="v:title">Business</a></div><div><i class="fa fa-caret-right"></i></div><div><span>GE To Shut Down Its Rochester Plants And Move Operations To China</span></div></div>
												<header>
							<h1 class="title single-title entry-title">GE To Shut Down Its Rochester Plants And Move Operations To China</h1>
															<div class="post-info">
																			<span class="thecategory"><a href="https://macondaily.com/business/" title="View all posts in Business" >Business</a></span>
																												<span class="thetime updated">August 14, 2017</span>
																												<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://macondaily.com/ge-to-shut-down-its-rochester-plants-and-move-operations-to-china/#respond">No Comments</a></span>
																												<span class="theauthor"><i class="fa fa-user"></i> <span><a rel="nofollow" href="https://macondaily.com/author/admin/" title="Posts by Emily Bradson" rel="author">Emily Bradson</a></span></span>
																										</div>
																				</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
																					<p><a href="https://macondaily.com/wp-content/uploads/2017/08/GE-To-Shut-Down-Its-Rochester-Plants-And-Move-Operations-To-China.jpg"><img class="alignright size-medium wp-image-512" src="https://macondaily.com/wp-content/uploads/2017/08/GE-To-Shut-Down-Its-Rochester-Plants-And-Move-Operations-To-China-300x200.jpg" alt="" width="300" height="200" srcset="https://macondaily.com/wp-content/uploads/2017/08/GE-To-Shut-Down-Its-Rochester-Plants-And-Move-Operations-To-China-300x200.jpg 300w, https://macondaily.com/wp-content/uploads/2017/08/GE-To-Shut-Down-Its-Rochester-Plants-And-Move-Operations-To-China.jpg 738w" sizes="(max-width: 300px) 100vw, 300px" /></a>Executives of General Electric have announced that the conglomerate will be shutting down the manufacturing plant it has in Rochester, New York. Though approximately 145 employees work at the plant only about 90 will lose their jobs. Some employees in departments such as technical services, technology and sales will still be located in Rochester, New York in a building that is adjacent to the manufacturing facility.</p>
<p>Most of the work done at the General Electric manufacturing plant in Rochester, New York is the assembly of electronic boards that are used in various products sold by the conglomerate. A statement issued by a spokesperson of the company said the work being done currently at the plant was not core to the manufacturing capabilities of the conglomerate.</p>
<p><strong>Outsourced to China</strong></p>
<p>The work will consequently be outsourced to a partner supplier of General Electric, the Florida-based Jabil. GE’s partner supplier will move conduct the assembly of the electronic boards in China. Executives at General Electric assured the workers who will be losing their jobs that they would get tuition reimbursement and severance pay.</p>
<p>&#8220;… GE contracts 80 percent of these products to external partner suppliers already. Transferring work is always a tough decision, but we are committed to supporting our employees during this time of transition,&#8221; a statement issued by General Electric <a href="http://www.whec.com/news/ge-close-plant-in-rochester/4567719/">said</a>.</p>
<p>The manufacturing plant in Rochester was acquired by General Electric in 2007 and it previously operated under the name Microwave Data Systems. It was founded in 1985.</p>
<p><strong>America first</strong></p>
<p>Though only a relatively small number of jobs as manufacturing is moved to China, the move will be a blow to President Donald Trump’s claim that he is moving back jobs to the United States. In the most recent highly publicized development, the largest contract manufacturer in the world, Foxconn, disclosed that it would be building a manufacturing facility in the state of Wisconsin worth $10 billion.</p>
<p>The plant is expected to create approximately 3,000 jobs which in the next four years could rise to 13,000 jobs. According to Trump the investment could eventually rise to $30 billion though Foxconn executives could not confirm. Besides Foxconn, two auto manufacturers from Japan, Toyota and Mazda, have announced that they will be investing $1.6 billion in the United States. This is on an assembly plant for electric cars. The investment will create approximately 4,000 jobs and 300,000 electric and autonomous cars are expected to be rolled out every year.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://macondaily.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '511'});
});
</script>														
															<!-- Start Share Buttons -->
								<div class="shareit">
																			<!-- Twitter -->
										<span class="share-item twitterbtn">
											<a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
										</span>
																												<!-- GPlus -->
										<span class="share-item gplusbtn">
											<g:plusone size="medium"></g:plusone>
										</span>
																												<!-- Facebook -->
										<span class="share-item facebookbtn">
											<div id="fb-root"></div>
											<div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
										</span>
																																														<!-- Pinterest -->
										<span class="share-item pinbtn">
											<a href="https://pinterest.com/pin/create/button/?url=https://macondaily.com/ge-to-shut-down-its-rochester-plants-and-move-operations-to-china/&media=https://macondaily.com/wp-content/uploads/2017/08/GE-To-Shut-Down-Its-Rochester-Plants-And-Move-Operations-To-China.jpg&description=GE To Shut Down Its Rochester Plants And Move Operations To China" class="pin-it-button" count-layout="horizontal">Pin It</a>
										</span>
																	</div>
								<!-- end Share Buttons -->
																				</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
											<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://macondaily.com/discovery-communications-and-scripps-network-interactive-discuss-merger/" title="Discovery Communications and Scripps Network Interactive Discuss Merger">
												<img width="115" height="115" src="https://macondaily.com/wp-content/uploads/2017/07/stock-market-115x115.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://macondaily.com/wp-content/uploads/2017/07/stock-market-115x115.jpg 115w, https://macondaily.com/wp-content/uploads/2017/07/stock-market-150x150.jpg 150w, https://macondaily.com/wp-content/uploads/2017/07/stock-market-65x65.jpg 65w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="https://macondaily.com/discovery-communications-and-scripps-network-interactive-discuss-merger/" title="Discovery Communications and Scripps Network Interactive Discuss Merger">Discovery Communications and Scripps Network Interactive Discuss Merger</a>
																									<div class="post-info">
																													<span class="thetime updated">August 6, 2017</span>
																																											<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://macondaily.com/discovery-communications-and-scripps-network-interactive-discuss-merger/#respond">0</a></span>
																											</div>
																							</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://macondaily.com/teslas-deliveries-in-decline-as-production-problems-bite/" title="Tesla’s Deliveries In Decline As Production Problems Bite">
												<img width="115" height="115" src="https://macondaily.com/wp-content/uploads/2016/10/tesla-115x115.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://macondaily.com/wp-content/uploads/2016/10/tesla-115x115.jpg 115w, https://macondaily.com/wp-content/uploads/2016/10/tesla-150x150.jpg 150w, https://macondaily.com/wp-content/uploads/2016/10/tesla-65x65.jpg 65w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="https://macondaily.com/teslas-deliveries-in-decline-as-production-problems-bite/" title="Tesla’s Deliveries In Decline As Production Problems Bite">Tesla’s Deliveries In Decline As Production Problems Bite</a>
																									<div class="post-info">
																													<span class="thetime updated">July 10, 2017</span>
																																											<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://macondaily.com/teslas-deliveries-in-decline-as-production-problems-bite/#respond">0</a></span>
																											</div>
																							</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://macondaily.com/advanced-micro-devices-inc-amd-stock-moves-down-and-heres-why/" title="Advanced Micro Devices Inc. (AMD) Stock Moves Down and Here&#8217;s Why">
												<img width="115" height="115" src="https://macondaily.com/wp-content/uploads/2016/10/stock-market-115x115.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://macondaily.com/wp-content/uploads/2016/10/stock-market-115x115.jpg 115w, https://macondaily.com/wp-content/uploads/2016/10/stock-market-150x150.jpg 150w, https://macondaily.com/wp-content/uploads/2016/10/stock-market-65x65.jpg 65w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="https://macondaily.com/advanced-micro-devices-inc-amd-stock-moves-down-and-heres-why/" title="Advanced Micro Devices Inc. (AMD) Stock Moves Down and Here&#8217;s Why">Advanced Micro Devices Inc. (AMD) Stock Moves Down and Here&#8217;s Why</a>
																									<div class="post-info">
																													<span class="thetime updated">November 21, 2016</span>
																																											<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://macondaily.com/advanced-micro-devices-inc-amd-stock-moves-down-and-heres-why/#respond">0</a></span>
																											</div>
																							</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://macondaily.com/vision-sciences-inc-cgnt-shares-active-after-upgrade-at-zacks-investment-research/" title="Vision-Sciences Inc. (CGNT) Shares Active after Upgrade at Zacks Investment Research">
												<img width="115" height="115" src="https://macondaily.com/wp-content/uploads/2016/10/stock-market-115x115.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://macondaily.com/wp-content/uploads/2016/10/stock-market-115x115.jpg 115w, https://macondaily.com/wp-content/uploads/2016/10/stock-market-150x150.jpg 150w, https://macondaily.com/wp-content/uploads/2016/10/stock-market-65x65.jpg 65w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<a class="post-title" href="https://macondaily.com/vision-sciences-inc-cgnt-shares-active-after-upgrade-at-zacks-investment-research/" title="Vision-Sciences Inc. (CGNT) Shares Active after Upgrade at Zacks Investment Research">Vision-Sciences Inc. (CGNT) Shares Active after Upgrade at Zacks Investment Research</a>
																									<div class="post-info">
																													<span class="thetime updated">November 14, 2016</span>
																																											<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://macondaily.com/vision-sciences-inc-cgnt-shares-active-after-upgrade-at-zacks-investment-research/#respond">0</a></span>
																											</div>
																							</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					 					
											<div class="postauthor">
							<h4>About The Author</h4>
							<div class="author-box">
								<img alt='' src='https://secure.gravatar.com/avatar/82bd1eb7baebc56cae5fa4ef177fb1c5?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82bd1eb7baebc56cae5fa4ef177fb1c5?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />								<div class="author-box-content">
									<div class="vcard clearfix">
										<a href="https://macondaily.com/author/admin/" rel="nofollow" class="fn"><i class="fa fa-user"></i>admin</a>
																				<a href="/cdn-cgi/l/email-protection#b2d3d6dfdbdcf2dfd3d1dddcd6d3dbdecb9cd1dddf" rel="nofollow" class="mail"><i class="fa fa-envelope"></i>Email Author</a>
																			</div>
																	</div>
							</div>
						</div>
									</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ge-to-shut-down-its-rochester-plants-and-move-operations-to-china/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://macondaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label style="display:none" for="author">Name<span class="required"></span></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label style="display:none" for="email">Email<span class="required"></span></label><input id="email" name="email" type="text" placeholder="Email" value="" size="30" /></p>
<p class="comment-form-url"><label style="display:none" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90549a85f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
	<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Generic 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9373162611283935"
     data-ad-slot="6176863532"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MaconDaily -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9241026722326063"
     data-ad-slot="5132271292"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	
		<div id="wpt_widget-2" class="widget widget_wpt">	
		<div class="wpt_widget_content" id="wpt_widget-2_content">		
			<ul class="wpt-tabs has-2-tabs">
                                                            <li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>	
                                                                                <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>	
                                                                                                             
			</ul> <!--end .tabs-->	
			<div class="clear"></div>  
			<div class="inside">        
					
					<div id="popular-tab-content" class="tab-content">				
					</div> <!--end #popular-tab-content-->       
				       
					
					<div id="recent-tab-content" class="tab-content"> 		 
					</div> <!--end #recent-tab-content-->		
				                     
				            
					
				<div class="clear"></div>	
			</div> <!--end .inside -->	
			<div class="clear"></div>
		</div><!--end #tabber -->    
		  
		<script type="text/javascript">  
			jQuery(function($) {    
				$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"7","title_length":"20","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":null,"show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null,"box_layout":"horizontal-small"});  
			});  
		</script>  
		</div>					</ul>
		</div>
	</div><!--sidebars-->
</aside>		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
						</div>
						
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="https://macondaily.com/" title="" rel="nofollow">Macon Daily</a> Copyright &copy; 2017.</span>
<div class="right"></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=11096465; 
        var sc_security="ab3f5b90"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11096465/0/ab3f5b90/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='https://macondaily.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://macondaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://macondaily.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/macondaily.com\/wp-admin\/admin-ajax.php"};
var wpt = {"ajax_url":"https:\/\/macondaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://macondaily.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=4.8.1'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>